Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NAV Error that Symantec can't solve.


  • Please log in to reply

#1
shepard

shepard

    Member

  • Member
  • PipPip
  • 19 posts
This is a fairly new installation of a 3 license version of NAV 2005.


First thing that happened was a message that my virus definitions were
out of date even though automatic update is on. Indeed they were
outdated, so live update had not been running even though everything
was checked to download and install updates automatically.


Then, when I try to open "help", I get an error message with the
code "1007.122" in the bottom left. I go to the Symantec web site
and am told that Symantec does not know the origin of this message and
that I should run the automated assistant. I begin that process and
part way in to it, Internet Explorer crashes. Every time.


I am as certain as I can be that the computer is clean. I use MS
Antispyware, AdAware, and ScanSpyware, (they tend to find different
things, so that's why I use 3). Also use jv16PowerTools to keep
registry clean. Also defrag at least once a week. Computer is 6
months old and has been running clean and smooth till today's error.


HP dv4040us Notebook
XP Home


Thanks!
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Remove Live Update from add / remove

Replace it here, with either the install for me or manual

http://service1.syma...=&osv_lvl=&seg=
  • 0

#3
shepard

shepard

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Thanks, did it and seems to have fixed the trouble. Wonder how Live update got screwed up?

A funny asdie to the process.... The page you link to has a BIG orange banner saying "Downloand Live Update for Me". I spent a few minutes looking for the version for XP before I realized it meant "do it for 'me'", not for Windows ME.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Nice one, I did wonder whether it was confusing

Symantec usually have you uninstall and re-install when mostly it is Live Update

Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP