Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

emailing pictures smaller


  • Please log in to reply

#1
chelizajaz

chelizajaz

    New Member

  • Member
  • Pip
  • 8 posts
Can anyone help please...

I run XP and Outlook 2003 and used to be able to click on a picture in my Pictures file and right click to send as an attachment on an email.

A window used to open that asked if i wanted to make my pictures smaller or send full sized?
Well now that option doesn't pop up!

I have checked everything as much as I can.

The only changes that have occured that about the same time are .

1) installed latest version of MacAfee security suite
2) installed Adobe Elemenets 4


I have taken off the elements 4 - it's made no difference!

I have used the restore point to go back well in the past to a time that i know the XP used to let me send pictures smaller through email.


I'm rather bothered about it and cross. :tazz:

Can anyone help at all.

Many thanks
Chelizajaz

[size=4]
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello chelizajaz...

There are a few things that can cause this...let's that a look at a few registry keys first...though this may also be caused by a missing or corrupt dll file.

Click Start, click Run, type regedit, and then click "OK".
In the left pane, expand (click the +)HKEY_CLASSES_ROOT then click on the .bmp folder under it.
In the right pane, locate PerceivedType...the value set for this should be image. If it is not, right-click PerceivedType, and then click Modify. Type image in the Value data box, and then click "OK".

Follow the same procedure for the .gif and .jpg folders (in the left pane)...their value should also be "image"

Quit Registry Editor and reboot if you made any changes. If you found these values set properly, post back.

wannabe1
  • 0

#3
chelizajaz

chelizajaz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
still no joy.
I tried your suggestions,JPEG, BMP and GIF are how you described , that is against PerceivedType is shows Image.
Under JPG (as opposed to JPEG) there is not a line that says perceived Type. just one line that says name "Default" Type "REG_sz" and data is blank.

Does this mean anything to you.

I went through and rebooted as suggested after looking at the above entries, [not sure what i expected it to do because I made no changes! :tazz: ] but it still doesn't work
Thanks though. Chelizajaz.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
chelizajaz...

That may, indeed, have something to do with it...most images on the internet are jpg or gif format.

Click Start, click Run, type regedit, and then click "OK".

In the left pane, expand (click the +)HKEY_CLASSES_ROOT...click on the .jpg folder. In the right pane, right click in the pane, point to "New" and choose "String Value"...type PerceivedType and click outside the box to set the change. Right click on "PerceivedType" and click "Modify"...type image in the "Value Data" box and click "Ok".

You didn't say whether the .gif folder was present. If it IS present, create a String Value the same way as you just did for the .jpg folder. If the .gif folder is NOT present, post back.

Reboot and see if your Resize window is back.

wannabe1
  • 0

#5
chelizajaz

chelizajaz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
You Absolute Star x

That worked... I can now click on my pictures and say e-mail this file and up pops the window offering to make my pictures smaller!
You're wonderful. Thank you lots.

...But how on earth did I manage to disable it in the first place.? the Registry Editor is not a place I play around in!! :tazz:

So many thanks...

CheliZajaz
x
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
chelizajaz...

Glad things are working for you once again! :tazz:

It's hard to say just how the registry keys were romoved or by what...such is the nature of Windows. It may have been that something removed the keys during installation...they could have been removed during an uninstall of something seemingly unrelated...the thing is, they were removed and now you have replaced them...good work!

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP