Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No interenet connection !?!?!?!


  • Please log in to reply

#1
mikekaz123

mikekaz123

    Member

  • Member
  • PipPip
  • 26 posts
Hey can someone help me out wiht this...

I just moved my old compaq computer / windows 98 SE down stiars... I was on a wireless broadband interenet connection, but now its derectly hooked up to my modem... I went to conect to internet icon...I thought i had it set up but notihgn will connect???!!! My interenet explore jus say page cannot be founf n the mouse flashes with a ticking sound... I dont know whatt to do
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Do you have the software installation disk from your internet service provider? It turns out that win98 isn't "natively friendly" to the PPPoE protocol used by many ISPs so you need to use the installation disk. If you have an ethernet card and can hook directly to the router it will actually be easier to set it up, you just open the icwoobe.exe to connect to the LAN.
  • 0

#3
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
so i would use my comcast disk? and install that to set up my connection
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

so i would use my comcast disk? and install that to set up my connection


That's correct. They should provide you will all the information you need.
  • 0

#5
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
now when i put the disk in it says when i insert the disk:




The install wizard has encountered an error.

Error detial: 'undefined' is null or not an object
  • 0

#6
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
anyone help please
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
can you do,
start > run > ipconfig /all
and post the results
  • 0

#8
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
it jus zoomed through some black screen and closed
  • 0

#9
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
anyone?
  • 0

#10
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

now when i put the disk in it says when i insert the disk:
The install wizard has encountered an error.

Error detial: 'undefined' is null or not an object


What disk are you putting in? Have you looked in the Comcast disk for any installation instructions for win98? You may have to follow a certain procedure, and can't just start anywhere. Maybe someone who uses Comcast can step in here and help.
  • 0

#11
Guest_1069_*

Guest_1069_*
  • Guest
some of these posts make interesting reading: http://www.cable-mod...f=2&i=497&t=497
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP