Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wierd icon issue.


  • Please log in to reply

#1
sinisfun

sinisfun

    Member

  • Member
  • PipPip
  • 52 posts
Hey all,

I am having this issue where the area around the icons on my desktop is blue and square, but only when I select any theme other than classic. When I select classic everthing is as it should be... I have attached an image that shows what I am refering too. It should be known that I have reciently recovered from a malware iffection that was resolved on these boards. Any help you can provide will be greatly appreciated.

Thanks in advance,

-Sin

Attached Thumbnails

  • desktop.JPG

Edited by sinisfun, 24 November 2005 - 05:39 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
sinisfun...

Open Control Panel and double click on System. Click on the "Advanced" tab then, in "Performance", click the "Settings" button. Put a tick in the button next to "Let Windows choose what's best for my computer"...In the box below that, uncheck the box to "Show shadows under menus". Click "Apply" then "Ok". Right click on the Desktop and choose "Refresh".

Did this help?

wannabe1

Edited by wannabe1, 24 November 2005 - 11:20 PM.

  • 0

#3
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
I seem to have the icon issue resolved, it appears to have been a corrupt theme file. I replaced %windows%resources with a good file from another xp machine. However I now seem to have another issue.... I am sure its something simple.

Attached Thumbnails

  • desktop2.JPG

Edited by sinisfun, 25 November 2005 - 12:52 AM.

  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
sinisfun..

Let's try a new (different) Resources folder. Download Resources.zip to your Desktop. Right click on the folder and Choose "Extract All". Right click on the extracted "Resources" folder and choose "Copy".

Navigate to C:Windows, right click on the "Resources" folder and choose "Paste". Say "Yes" to replace or overwrite the current folder. Exit all open windows and reboot.

Did this remove the sidebar?

wannabe1
  • 0

#5
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
It made no change, and when I restarted, it reverted back to the first problem with the icons. No side bar this time though. I dont know, maybe there is an issue with active desktop.
Lee
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
if you did as wannabee suggested in his FIRST post, then right click the desktop, choose PROPERTIES, choose DESKTOP tab, choose CUSTOMIZE DESKTOP button, choose WEB tab, and uncheck anything you see in WEBPAGES box and uncheck LOCK DESKTOP
  • 0

#7
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
When I right click as you say and navigate to that box, I see nothing checked. And the Lock Desktop box is not checked.

Edited by sinisfun, 25 November 2005 - 04:23 PM.

  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
sinisfun...

Would you post me screenshots of the "Performance Window" I had you go to in my first post? You will have to do two of them...do one of the window with the list scrolled to the top and one with the list scrolled to the bottom so that I can see all the settings that are checked or unchecked.

wannabe1
  • 0

#9
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Hello,

Here are the screenshots that you have asked for. Let me know what more you need to know about the set up.

-Sin

Attached Thumbnails

  • perf_top.jpg
  • perf_bottom.jpg

  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok sinisfun...

Put a tick in the button next to "Let Windows choose what's best for my computer" and remove the check from "Show shadows under menus"..."Apply" the change and click "Ok".

Let me know if this resolves the issue.

wannabe1

Edited by wannabe1, 25 November 2005 - 06:51 PM.

  • 0

Advertisements


#11
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
It did not make any change in the icons.

-Sin
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Did you reboot?
  • 0

#13
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Yes I restarted, no change. I have to run out its the X-mas parade and my little guy is anxious... Thanks for the help, I will be back in 3 hrs or so
-Sin
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Went and checked my daughter's machine and it's set a little differently to achieve the same result. Tick the button next to "Adjust for best appearance", click "Apply" and then "Ok"...reboot the machine.

wannabe1
  • 0

#15
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
I did as you said and then restarted, nothing, same problem. I am almost at the point where I am going to no longer care and move on. And then there is the side of me that cant quit... meh I need some coffee...

-Sin

I dont know if it matters, but the specs of my machine are as follows: P43.4EE 512mb Corsair XMS 2X36gb Raptors (RAID 0) 4 250gb (Raid 5) and a PCI-E Nvidia 6800..

Edited by sinisfun, 25 November 2005 - 09:05 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP