Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wierd icon issue.


  • Please log in to reply

#16
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
sinisfun...I have to admire you're determination and persistence...you're as bad as I am.... :tazz:

I think I may have found our wayward setting...go into those settings we've come to know so well. Put a tick in the button next to "Let Windows choose what's best for my computer", put a tick back in the box next to "Show shadows under menus", then scroll way down in the list and uncheck "Use drop shadows for icon labels on desktop"..."Apply" the change and click "Ok" and "Ok" again...look at your perfect desktop!

wannabe1

Edited by wannabe1, 25 November 2005 - 09:28 PM.

  • 0

Advertisements


#17
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
I dont know if you wanna hear this or not, but I changed what you said, restarted and well, umm no change. I can post screen shots showing the boxes checked as you asked if you wane.

-Sin
  • 0

#18
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Do you think this can be an issue with active desktop? To get that side bar up there I deleted the current theme, it said active desktop could not load, and then I got the side bar. When I copied over the resources folder and restarted it was fine again with the exception of the icons. However when active desktop was not enabled the icons were fine... I would really hate to have to install a floppy to repair windows (Raid drivers). Let me know what you think...

-Sin

BTW I do believe I live directly accross the border from you... got snow yet?

Edited by sinisfun, 25 November 2005 - 09:56 PM.

  • 0

#19
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You're kidding! I just ran all over the house and changed every XP machine we have back and forth a couple times each with those settings...drove my kids crazy...and it worked on every one of them........ :tazz:

Hmmmmmm...back to the drawing board to see what I can find that might link active desktop to this issue.. You sure titled your topic correctly! :) I'll be back!

wannabe1
  • 0

#20
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Right click on the desktop...point to "Arrange icons by" and see if "Lock Web Items on Desktop" is checked...
  • 0

#21
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
No it is not checked.
  • 0

#22
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
:) Back to our favorite settings and change the top radio button setting to "For best Appearance"...leave the other settings as they are..... :tazz:
  • 0

#23
sinisfun

sinisfun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
No change, I am off to bed... tomorrow is another day.. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP