Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AUTORUN DISABLED


  • Please log in to reply

#1
witchman

witchman

    New Member

  • Member
  • Pip
  • 2 posts
HELLO,

I RECENTLY HAD A NEW DVD ROM INSTALLED IN MY COMPUTER. WHEN IT WAS INSTALLED, A PROGRAM TO PLAY DVD'S CALLED "POWERDVD" BY CYBERLINK WAS INSTALLED WITH IT. EVER SINCE WE INSTALLED THAT PROGRAM, ALL OF THE DRIVES WORK BUT THE AUTORUN FEATURE HAS BEEN DISABLED. THE ONLY WAY TO USE THE DRIVE IS TO SELECT WINDOWS MEDIA PLAYER AND CLICK THE PLAY BUTTON. I WOULD LIKE TO KNOW HOW TO RESET THE AUTORUN SO THAT WHEN I PUT AN AUDIO CD IN THE DRIVE OR ANY CD IN THE DRIVE IT WILL AUTOMATICALLY PLAY. CAN YOU HELP PLEASE??

THANKS,

WITCHMAN
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start then my computer, right click a CD ROM Drive, click properties then autoplay, click restore defaults, click apply
  • 0

#3
witchman

witchman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
hello again,

i think i have a much more difficult problem than i thought. the "autorun" function works on every type of cd except audio. Immediately upon inserting the audio cd into the drive, it does try to read it. It then comes up with an error message "access to specified device, path, or file is denied". I clicked the "ok" button and the desktop came up. I then went into the my computer, d drive, right click and selected play. This time another error message came up "file does not have a program associated with it for performing this action. create an association in the folder options control panel".
also worthy of note, i have run a regedit and set the autorun value to "1". When you right click on the d drive it also offers an option of "play with powerdvd" which is the program i installed with the drive. If i select this option, it immediately brings up the program and plays my audio cd without any error messages.
I also tried to follow your instructions, but when i went into the properties of the d drive, there was no option to enable or disable autorun. i have a windows 2000 nt operating system.

please advise when you can,

witchman
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP