Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

missing links with firefox


  • Please log in to reply

#1
wright3279

wright3279

    Member

  • Member
  • PipPipPip
  • 142 posts
I've switched back to IE to post this because I can't post it using Firefox. The icons "Add Reply" and "New Topic" are nowhere to be found when I use Firefox. What gives?
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
It may be your Java is not up to date or the settings are not right? Should be JRE Version 1.5.0 (build 1.5.0_04-b05)
  • 0

#3
wright3279

wright3279

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 142 posts
I've gotten several replies offering advice. Thank you. But what I finally did, was I uninstalled Firefox and then removed all traces of it that I could find. And then I downloaded a fresh copy and installed it. And lo and behold those links started showing up again. If all else fails, start over! Is it good advice to do this with all software every now and then? Corruption creeps in.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP