Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Alpha Blending Again!


  • Please log in to reply

#1
Richard1

Richard1

    New Member

  • Member
  • Pip
  • 2 posts
I don't get it! I was playing Call of Duty 2 last week with not problems, I had to reformat my Hard drive so re-installed every thing like I always do.

Now I get the same message (Your video card does not support Alpha blending) my computer has the radeon 9800 card. I downloaded the leatest driver from ATI, updated the chipset, called ATI help desk and spend 1 hrs on the phone, no luck! so did somebody solve this problem?

Thanks
  • 0

Advertisements


#2
raider917

raider917

    Member

  • Member
  • PipPip
  • 14 posts
i have a similar problem with the radeon 9000 card. i had been using a NVIDIA card that was working but it started to freeze up when i got into the games and i wouldnt be able to play.


i took that card out and put the readeon card in and i get the games to load with this card and the play ok in the backgroung but the screen is black and i cant see the game being played. all i can do now is hear everything but see nothing.

im using a driver called 6.14.10.6525 when i go to Display Properties/Settings/Advanced/Adapter/Properties/Driver

Attached Files


Edited by raider917, 25 November 2005 - 07:07 PM.

  • 0

#3
csboy1

csboy1

    New Member

  • Member
  • Pip
  • 5 posts
Hey. I had the same problem 2. Look Do you have directx 9.0? You need that so it would stop saying that it cant alpha blend. I got a radeon 9800pro 2 and i had the same f*king problem.
  • 0

#4
Richard1

Richard1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
It is finaly working, I reinstalled the chipset driver for my motherboard, then reboot and it detected my video card, downloaded the latest ATI program for radeon and reinstalled directs 9.0c and it is working,
  • 0

#5
raider917

raider917

    Member

  • Member
  • PipPip
  • 14 posts
weird. i finally got it to work too in a different way :tazz: i installed the driver right off the installation disc and it works with that one but not the newer ones.
  • 0

#6
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
The newer drivers require most people to unistall and reinstall the .net framework 1.1 to the latest version.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP