Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Internet Explorer windows won't open maximized


  • Please log in to reply

#1
guitarguy99

guitarguy99

    Member

  • Member
  • PipPip
  • 12 posts
Recently when I click on links for new web sites in Internet Explorer the window doesn't open up maximized (it always maximized before)-it opens up sort of tiled so it takes up about 1/3 of the screen so I always have to click the maximize button to get it to full screen. would you happen to know the setting to change this to always open maximized windows??
This seems to have happened about the same time i got the WinFixer malware spyware--I just got that fixed by CreteMonster on another of these forums 9but he suggested i come here for this fix).
Thanks for your help.
P.S. I use Windows XP Professional w/SP2.
  • 0

Advertisement


#2
Jmody

Jmody

    Member

  • Member
  • PipPip
  • 91 posts
I have the solution to all your problems.

Mozilla Firefox.

Click this link, Or copy it to your browser.

http://download.mozi...=win&lang=en-US

Select save. open and run.
  • 0

#3
guitarguy99

guitarguy99

    Member

  • Member
  • PipPip
  • 12 posts
Thanks for the Mozilla suggestion but I'd like to try fixing Explorer first.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 25,766 posts
  • MVP
ok..open up IE...then go ahead and maximize the window....now open up another link within IE(should open a new window..probably minimized) go ahead and maximize that one....then on the original window click file > close...now do the same with the other one....and see if that fixed it
  • 0

#5
guitarguy99

guitarguy99

    Member

  • Member
  • PipPip
  • 12 posts
Dsenette;
i tried that but doesn't work. when i first open Explorer, it goes full screen, but when I click on links it opens about to a third of screen size. For example when I click on UBCD4WIN link at the bottom of your message it opens about 1/3 size and i have to click maximize. Any other suggestions?
  • 0

#6
Jim45

Jim45

    Member

  • Member
  • PipPipPip
  • 234 posts

Recently when I click on links for new web sites in Internet Explorer the window doesn't open up maximized (it always maximized before)-it opens up sort of tiled so it takes up about 1/3 of the screen so I always have to click the maximize button to get it to full screen. would you happen to know the setting to change this to always open maximized windows??
This seems to have happened about the same time i got the WinFixer malware spyware--I just got that fixed by CreteMonster on another of these forums 9but he suggested i come here for this fix).
Thanks for your help.
P.S. I use Windows XP Professional w/SP2.

I seem to be having the same problem as you, and I also just got rid of winfixer today through this site. Not complaining......very happy that it's gone, but noticed your post, and have the same problem. That "fix" didn't change opening a second window maximized for me either.
  • 0

#7
silvermine

silvermine

    Member

  • Member
  • PipPipPip
  • 319 posts
I have had this problem in the past and this has worked for me:

1). Start with only one window open
2). Right-click a link/url then choose Open In New Window…DON'T maximize it!
3). Go back and close the first window...you have to do this or it doesn't work
4). Go to the new window and drag it to the size you want DON'T use Maximize button
5). Close the window

Hope this helps.
  • 0

#8
guitarguy99

guitarguy99

    Member

  • Member
  • PipPip
  • 12 posts
Hey Silvermine;

Your fix has worked. THANKS :tazz:

Edited by guitarguy99, 27 November 2005 - 05:57 PM.

  • 0

#9
silvermine

silvermine

    Member

  • Member
  • PipPipPip
  • 319 posts
Super! :tazz:
  • 0

#10
jmlar

jmlar

    New Member

  • Member
  • Pip
  • 1 posts
There's a simple solution that actually works (tested in Explorer 8, but I assume it works in Explorer 7 too) to get Internet Explorer to open as a default maximised window again:

Choose Tools > Internet Settings > Advanced (tab sheet) > Reset > Reset (you don't need to erase all personale settings)

This of course will prompt some popup questions from Internet Explorer the next time you open it and there may be a period of adjustment, as many things have been reset, but in my experience these "little" things are easily overcome as opposed to the silly problem in question, which has proven much more tricky to solve than one would have thought.
I myself have tried Regediting my way out of it, using fanciful keyboard shortcuts upon closing the window and even installed a freeware program that automatically forced the window to be maximised (which actually worked, but was unsatisfying, since you'd always get a delay of a couple of seconds on opening Internet Explorer)
  • 0

#11
Mike4C

Mike4C

    Member

  • Member
  • PipPip
  • 19 posts
WOW thanks
  • 0

#12
cyberfox6

cyberfox6

    New Member

  • Member
  • Pip
  • 1 posts
I found the answer else where. Drag the sides of the window to full screen. Press and hold ctrl click on file(in the menu bar) then exit. do restart and hey presto.
  • 0

#13
Babybaby0

Babybaby0

    New Member

  • Member
  • Pip
  • 1 posts
Unfortunately, "full-screen normal window" and "maximized window" aren't the same thing. I want my window to open maximized, but I want to be able occasionally to cut it down to size by clicking "restore", like when I want to drag stuff between windows. I need to get the window to open truly maximized. I long ago selected "run maximized" in the desktop shortcut properties and this used to work, but lately IE is ignoring it.

I smell typical M*cr*s*ft arrogance ("who are *you* to tell us how to open our windows?") here and am seriously considering Firefox. But when I tried it once I found the learning curve a little steep. E.g., I spent five minutes trying to figure out why CTRL-F didn't work until a co-worker who's a Firefox advocate showed me that they stick the tiny search window in the opposite corner of the screen from where IE does, probably just to show that they're different from IE. Or maybe they do it to make me crazy. You never know....

Thanks for any help anyone can offer.
  • 0

Advertisement




Similar Topics: Internet Explorer windows won't open maximized     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured