Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

7 day old post


  • This topic is locked This topic is locked

#1
babar

babar

    Member

  • Member
  • PipPip
  • 49 posts
http://www.geekstogo...=79934&hl=babar


The above link is to my post from november 19th 2005.

I run a p4 3.0 ghz windows xp home sp2 with 512 ram.

my computer is telling me it that windows has detected a spyware infection and to use special antispyware tools to prevent data loss. and that windows will now download and install the most up-to-date antispyware for me.

I have already run, spybot s&d, adaware se pro, cwshredder, trend micro anti spyware for the web, norton antivirus, regfix, and I have dumped all my history's and caches. but the message still pops up every 2-3 seconds.

I have since also run spyware doctor. The message detailed above is still popping up, but every thing seems t still run ok just a lot slower than normal.

If you can help out that would be great.
  • 0

Advertisements


#2
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
Replied to your topic

For future reference please reply in the 3 day no reply section.

Thanks :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP