Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE Fonts Suddenly Large


  • Please log in to reply

#1
Ishbar

Ishbar

    New Member

  • Member
  • Pip
  • 1 posts
Well.. I was lookin through peoples profiles on AIM, and I clicked a link in a friends profile, the site unloaded pop ups on me and then next thing I know when I re-open IE I have HUGE fonts on thing's, heres a screen shot of what google looks like now for me.

Posted Image



Does anyone know how to solve this problem,..not ALL webpages are doing this though, such as your forums, or imageshack.us, but any other page even my xanga gets out of whack, can anyone help? please.
  • 0

Advertisements


#2
groove18

groove18

    Member

  • Member
  • PipPip
  • 88 posts
hi mate

could you download hijack this and then logoff everything bar the hijack this and run a scan pls then post your scan in this same thread

cheers :tazz:
  • 0

#3
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,676 posts
Press the Ctrl button and turn your mousewheel.
Does that help?

Regards,

Pieter
  • 0

#4
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
If you do not have a mousewheel, Ctrl - or Ctrl + will decrease, increase text size respectively.

Also, in the toolbar, go to View->text size-> and pick your size. For IE, i use smaller.
  • 0

#5
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
If all that doesn't work, click Tools>Internet Options. On General tab, click Accessibility button and then choose whatever you want to override when viewing Web pages. You can even use your own stylesheet. I use this when I get a badly contrasted Web page I want to view.

Be a good idea to post the log, too.

Ron
  • 0

#6
Cloud_Strife_43

Cloud_Strife_43

    New Member

  • Member
  • Pip
  • 6 posts
I had that same problem. Click View>Text Size>Medium on IE.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP