Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Problems


  • Please log in to reply

#1
Hunkster123

Hunkster123

    New Member

  • Member
  • Pip
  • 4 posts
hI Guys and Girls,

I have connected two computers using one crossover cable so that I can easily transfer files and folders etc easily. The first computer (A) conencts to a adsl modem using a USB cable. This runs Windows XP Pro. It has a NIC which is used to connect the crossover cable to the other computer(B). The second computer (B)runs XP Home with SP2 installed. I have set it up so that through Sygate Firewall (Network Neighborhood option) files and printers are completely accessible from the second computer (B) and likewise for the other computer (A).

I have already had the network working fine. With data transfer to and from each of the computers. Then for some reason (dont ask me why, it was a really dumb thing to do) I disabled the Network connections for each of the computers (not for the adsl modem).

The next day I enabled the connections, I then made sure the firewall settings allowed file transfer to each of the computers. The problem is now I basically can not transfer files to or from either of the computers. When I click on Work Group Computers on Computer (A) I can see the icons for both computers (a) and (B) but can only see the shared resources for computer (A). When I click on computer (B) I get the "you do not have access to this.....". Then for computer (B) it wont even let me see the computers in the workgroup. It gives me the same message when I click on the workgroup computers icon.

I have restored computer settings to previous configurations when the network worked. I have also pinged both computers successfully.

Sorry for the long description. Any help would be gratefully received. Cheers
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Go to Control Panel, System, click the "Computer Name" tab. Make sure both computers are members of the same workgroup. You can change this by clicking the "Change" button. Now go to your "Windows Firewall" on the computer running XP Home SP2 and make sure "File and Printer Sharing" is enabled. Let me know how that works.

-=jonnyrotten=- :tazz:
  • 0

#3
Hunkster123

Hunkster123

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi mate,

Ive checked on both computers and they are part of the workgroup named MSHOME. However when I click on Workgroup Computers only the computer I am using is shown (i.e. there is only one icon rather than the two). Do you think that because I have probably run the network setup wizard probably more than once problems have been caused? Even so though each computer recognises itself on the Workgroup "MSHOME" but not the one it is connected to by crossover cable. I am baffled! I have run the Winsock program as advised to me by a computer friend to see if this could resolve the issues but no joy.

Are you an expect with removing operating systems from the same partition. Thats the other problem I have.

Thanks for your help.
  • 0

#4
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Did you make sure you have the same account created on both computers? For example, if you had an account named "user" with administrative priveledges on one computer, you need an account named "user" with admin priveledges on the other pc also.

-=jonnyrotten=- :tazz:
  • 0

#5
Tim Wellman

Tim Wellman

    Member

  • Member
  • PipPip
  • 80 posts
a couple of basic things... after you re-enabled both Local Area Connections, you also clicked to repair them, and then completely rebooted both computers?

You also want to make sure MSHOME is all in caps on both computers, and make sure you re-enabled sharing on at least one folder on each computer... if there's nothing on a computer being shared, you can't connect to it. Also, the two computers need to have different names (I assume you already know this).

Also, on the Sygate firewall, it's best to create advanced rules for the actual NIC's being used for the connection, and allow them total freedom (click the 'Allow This Traffic' button on the advanced rules screen after you create it). And by all means make sure the built in XP firewall is turned off on these connections (it sometimes comes back on for reasons only known to Bill Gates)
  • 0

#6
Hunkster123

Hunkster123

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Tim, You seemed to be on to something about the advanced rules in Sygate Firewall. On the computer which has no connection to the Internet I set an advanced rule allow all traffic for NIC's. This allowed me to access this computers shared folder from the computer connected to the Internet if when the firewall was on. However still a problem with the other computer. Obviously I cant let traffic for all NIC's so I simply selected the connection that connects the two computers together and selected 'Allow All Traffic'. However this still gave me no joy. I am 100% sure the problem is Sygate Personal Firewall (i.e. I need to change some settings) because as soon as I am not connected to the Internet and close both firewalls down I can access both computers shared folders easily.

I have a connection in Sygate that I need to delete (i.e. that doesn't actually exist) do you know how?

Thanks for your help Tim
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP