Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pop up error message "could not find swflash.ocx"


  • Please log in to reply

#1
nchastel

nchastel

    New Member

  • Member
  • Pip
  • 5 posts
I cannot stop this message reappearing. I was given advice to remove the googlebar tick and install shockwave. I cannot find a tick on the googlebar. I did download and install shockwave, and restart but still get the same error message. It normally appears when the machine has been idle for a time. :tazz:
Nigel (nchastel)
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
On a web page, click view then toolbars, remove tick by google
  • 0

#3
nchastel

nchastel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I have followed your instructions,but no success.
Any other ideas?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Either uninstall the google toolbar to see if the error goes, or click start then run, type msconfig then press enter, press start up to look for google, if it is there, remove the tick, click apply, reboot, when it gets to the desktop, tick do not start the config utility when windows loads
  • 0

#5
nchastel

nchastel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Still no joy. But I do not know how to stop the configure utility,as it does not stop to ask.
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
It should have gone like this, click start, run, type msconfig, press enter, press start up, remove tick from google, click apply, at which point XP would say it needs to reboot, when it gets to the desktop, a message will show with, you have made changes etc, then there should be the option to click, do not start the configuration utility

You can uninstall the google toolbar with add / remove, if only to establish its part in this, if you still get the error after uninstalling it, you can re-install it

It may be the present install is corrupt and removing it then re-installing could fix it
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP