Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

panda platinum error


  • Please log in to reply

#1
joclyn

joclyn

    Member

  • Member
  • PipPip
  • 57 posts
i running xp home SP1 (dsl connection), software conflicts are mcafee free version from aol and panda platinum 30 trial.

i'm trying to install panda platinum, got the 'incompatible program' error about mcafee...went to Control Panel>Add/Remove Software and unistalled mcafee virus and the mcafee security center. installed panda but had problems with the computer (o/s wouldn't load, program freezes/some wouldn't start, lockups and other funky stuff). uninstalled panda and then tried to reinstall it. still had problems so i uninstalled it and did a system restore. mcafee was back. tried to uninstall it from Control Panel>Add/Remove - virus scan removed but the security center wouldn't. i got an error about virus scan and a missing .dll. attempted to reinstall virusscan so i could uninstall - couldn't reinstall it. aol tech and mcafee tech didn't help...except to point me to mcafee website for manual instructions to remove virusscan...virusscan was gone and i needed to get rid of the security center.

i followed the instructions - virusscan WAS still installed...i got rid of it and then the security center.

rebooted and tried to install panda...same error message about the incompatible program - uninstall it through Add/Remove.

mcafee virusscan is NOT on the list of programs in Add/Remove. it's not listed in Start>Programs. it's not on the hard drive anywhere (i did a search and manually removed all files - including anything in all the temp folders). i've even gone into the registry and deleted references that were left after the uninstall. even used a registry cleaner.

i'm still getting the message that mcafee virusscan is installed. maybe i missed something somewhere? any help is GREATLY appreciated!!!!

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
according to mcaffee you have to uninstall the security center first from add/remove programs. Since you didn't I would advise to reinstall mcaffee reboot and start from there. If you are unable to install mcaffee then you may have to go to a previous restore point. Probably one earlier than you chose.
  • 0

#3
joclyn

joclyn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
thx for responding!

i did uninstall the security center from add/remove - it just didn't disappear from the list. aol tech had me right click on it to remove it from the list as when i tried to uninstall it a second time, it tried to install not remove it...

if i restore to an earlier point than what i did already, do i need to manually remove the panda files that were loaded during the partial install of that program? or do i not need to worry about it? thx!

  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
to be honest panda has a lot of compatabilty issues. I don't recommend thier software. We actually use their free online scanner however. If you don't like mcaffee and are looking for an alternative I would suggest http://ewido.net/. For free options AVG and Avast are excellent choices as well.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP