Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Adaware Delete Function

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
A month or so ago, the delete function in Adaware SE 1.06r1 stopped completing. I go through the whole cycle of doing a scan for spyware. I do the quarentine function for the problems found. Then I execute the delete function. The pop-up appears and the "filler" moves all the way from the left to the right appearing to indicate that the delete function completed. However, the delete pop-up does not go away. I can do other functions in Adaware and close the window normally. My question is did the delete function complete successfully or did it really never complete meaning nothing got deleted. I suspect the latter is the case as the same spyware items tend to reappear when I run the scan again.
Any thoughts/help would be aprreciated.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP