Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Start - Run difficulty


  • This topic is locked This topic is locked

#1
chinofeliz

chinofeliz

    Member

  • Member
  • PipPipPip
  • 321 posts
Hi everyone, when I was talking to my ISP this morning to resolve a problem. The Start -> Run command won't let me do the "cmd" then OK.

I attached an image of the error popup, plz help. Thanx

[attachment=4976:attachment]
  • 0

Advertisements


#2
chinofeliz

chinofeliz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 321 posts
Must be an idiot replying to myself's question.

I fixed the problem by making sure I've got cmd.exe under C Windows System32 folder then deleting "cmd.com".

Cheers
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
congratulations for figuring this issue out, sorry we couldn't help you.

since you found your solution i will be closing this topic. if you need it reopened please contact a moderator/admin.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP