Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Pro SP2


  • Please log in to reply

#1
GreatWhiteTiger

GreatWhiteTiger

    New Member

  • Member
  • Pip
  • 4 posts
Just to start off I would like to say Hi and I Love the site. Sorry that it took me so long to find it. Now onto the subject at hand. I guess it was about 3 or 4 months ago that this started I just assumed that my Burner went bad No Big Deal. I went and got another then I had the same problem. Now to help understand I am a truck driver so I only work on my pc when I can thus the 3 or 4 months. So last week a friend and I were discussing pc issues and realized we had similar issues with our burners. Now depending on what burner I have installed at a given point kind of depends on which problem I have. Now My Sony CRX215E5 Xp will pick up It is in My computer and device manager, but it will not pick up any format of media(IE music,data, game whatever). When I try to open the disk it shows up as a blank disk. I have uninstalled the driver, reinstalled it. Used the Microsoft regedit fix, I didn't find any filters upper or lower. I don't have any Flash Devices that I am aware and I do not have Ustorage.exe. Although I do have Nero OEM 6.6.0.18 Nerovision express and nero toolkit installed. I have seen several people with similar problems but their solutions haven't help out mine.
  • 0

Advertisements


#2
GreatWhiteTiger

GreatWhiteTiger

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Update
Found some more things to do but I don't understand everything went to start/CP/Perf&Main/AdminTools/CompMgmt/SysTools/EventMgr/SYS
Then scrolled down til I found an error. This is what it says:


Type Date Time Source Category Event User Comp

Error 11/28/05 2:51:12 PM atapi None 9 N/A Home-Office


When you go to the error properties this is what it says:

Event Prop (Tab)

Same info as above date time type source etc.

It gives a description: The device, \Device\Ide\IdePort1, did not respond within the timeout period.
For more Information, see Help and Support Center at
hxxp://go.microsoft.com/fwlink/events.asp.

The explanation says to make sure the CD or DVD is clean or makle sure that it doesn't need replacing

Bytes:
0000: 0f 00 50 00 01 00 a4 00 ..P...¤.
0008: 00 00 00 00 09 00 04 c0 .......Ŕ
0010: 00 01 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........
0038: 40 00 00 0e 00 00 00 00 @.......
0040: 00 20 0a 12 48 01 00 00 . ..H...
0048: 00 00 00 00 04 00 00 00 ........
0050: 58 99 dd f7 00 b2 ad 82 X™Ý÷.˛­‚
0058: 00 00 00 00 20 d6 a1 82 .... Öˇ‚
0060: 01 00 00 00 00 00 00 00 ........
0068: 46 00 00 00 00 00 00 00 F.......
0070: 08 00 00 00 00 00 00 00 ........

Word:
0000: 0050000f 00a40001 00000000 c0040009
0010: 00000100 00000000 00000000 00000000
0020: 00000000 00000000 00000000 00000000
0030: 00000000 00000007 0e000040 00000000
0040: 120a2000 00000148 00000000 00000004
0050: f7dd9958 82adb200 00000000 82a1d620
0060: 00000001 00000000 00000046 00000000
0070: 00000008 00000000
  • 0

#3
GreatWhiteTiger

GreatWhiteTiger

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Also I have a compaq UWAVE MB with an 850 Mhz Amd Proc 384 mb RAM running 786K1 Bios version
  • 0

#4
w1f1

w1f1

    Member

  • Member
  • PipPip
  • 10 posts
you didnt happen to use that PC to listen to a new(er) Sony BMG music cd did you? rootkits have been know to lock burners
  • 0

#5
GreatWhiteTiger

GreatWhiteTiger

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
You know I can't honestly say no But I don't listen to cd's off my PC but I do burn them if that's the case could that be the problem and is there a way to fix it?
  • 0

#6
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
w1f1 asked what he did because its a valid point. Sony and BMG have put copy protection on some of their newer releases and its this that is causing no end of issues for people at the moment.

And the bad thing is, you only need to put the CD in the drive and let it autorun. You dont' even need to play any tracks.

Here's a nice description of what it does, notice the third paragraph:
http://news.bbc.co.u...ogy/4406178.stm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP