Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video card help pls..


  • Please log in to reply

#1
Collector

Collector

    New Member

  • Member
  • Pip
  • 1 posts
I just bought an HP a1250n and an ATI RADEON X700PRO (pci-express). The thing is i havent installed a video in ages and i thought this would be pretty simple but maaan i ran into troubles already. Ok my onboard graphics card i disabled and i unhooked the side panel placed my new x700PRO inside and i switch it on but both my pc fans are spinning very fast also the video card fan doing the same.. i changed my BIOS advanced section to PCI-E or should i just leave that to PCI, i know this isnt right and somewhere there is a problem but this is brand new just out the box. My monitor dont detect no signal either so if you guys can shed any light on this subject and any help or advice is greatful.. thanx.. :tazz:
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP