Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How do I get Norton Internet Security to allow "wrsssdk.exe"


  • Please log in to reply

#1
rizzeedizzee

rizzeedizzee

    New Member

  • Member
  • Pip
  • 3 posts
Hi there. My computer runs Webroot SpySweeper and Norton Internet Security.

Shortly after I updated to the latest version to SpySweeper, a Norton Internet Security pop-up warning box appeared recommending that I always block a file called "wrsssdk.exe" from running. Silly me, I clicked ok. Since then, SpySweeper did not appear to be running correctly.

Now I find out after talking to the SpySweeper customer support people that wrsssdk.exe is basically the most important file in their program, and as it stand SpySweeper is not running at all. They also told me that for liability reasons they cannot tell me how to reconfigure Norton Internet Security to allow wrsssdk.exe to start functioning again. However, they did say it should be "pretty easy to do."

Norton does not have free customer support. So before shelling out the money to them I thought I'd appeal to the kind people that populate this board to see if you can tell me how to fix the problem. Can anyone help? Warning in advance - I am not very computer savvy.

Happy holidays to all.

-Rick-
  • 0

Advertisements


#2
Avohir

Avohir

    Visiting Staff

  • Visiting Consultant
  • 1,002 posts
I'd say ditch Norton for a program that wont try to disable legitimate programs :tazz:
  • 0

#3
Zhequajah

Zhequajah

    New Member

  • Member
  • Pip
  • 8 posts
I quit using Norton Internet Security in favor of SYGATE Firewall 2 years ago. I am not sure of the new releases of Sygate since Semantec has purchased Sygate.
I still Use Norton AV 2005. There I go to AV Options then I click Internet Worm Protection then I click Program Control then ADD. In the add window I navigate to program files~--- Wrsssdk.exe and click it then ok my way out of Norton and reboot (maybe rebooting isnt needed) and Vio-la Spysweeper is working again. Norton thinks Spysweeper is malware and stops it cold, just take a peek at the Norton Logs.
Surely in Nortons "firewall" there is a way to reset what is authorized Internet access, or better yet re-ask if authorization is OK for SpySweeper.
Good Luck - Z
  • 0

#4
rizzeedizzee

rizzeedizzee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Well, the problem is solved so to speak.

First of all I discovered that Symantec - the maker of Norton Internet Security - does in fact have 24 hour free telephone customer service at 1-800-441-7234. Just be prepared to wait a while and to listen to some truly bad seasonal on-hold music.

After about 2 hours of calling, trying what they said, calling back, etc., they finally found a way to "fix" things, namely to remove Norton Internet Secutiry using symnrt.exe and then to reinstall the program with my original disk. After a failed attempt to do this, followed by another call, it finally worked and all seems to be running as it should.

I'm still not very high on the Norton Internet Security product, but at least I'm set for now.

Thanks to those who responded.

Take care,
-Rick-
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP