Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Final Fantasy XI reinstall problems


  • Please log in to reply

#1
elbad

elbad

    New Member

  • Member
  • Pip
  • 3 posts
I had a bad crash on my pc, about 4 months ago, Managed to save most info on my hard drive. Some of the games werent so lucky. Before I started looking into this problem I deleted FFXI as much as I could find. Upon reinstall of the first disc when it reaches 100% I get a, "Installation Wizard Interrupted" could not finish install. Now I tried Windows Installation Cleaner, but I had already removed most of FFXI, so I could not find it with that program. Registry cleaners have pretty much gotten rid of anything left in my registy. I have tried everything else. Copied Disc's on to hard drive no good. Disabled all Anti virus, and fire walls. The only thing I can think of is, when the install process reaches the end it starts to register libraries and files, and thats when it craps out.

Hope someone has been able to resolve this problem.
  • 0

Advertisements


#2
elbad

elbad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Amongst other things I have tried in the last while, I noticed that the FFXI icon appears on the desk top for a short while, just as the install wiz gets to the point "Publishing Product Info" the Icon disappears and the wizard ends, saying it was interupted.

I also tried to install the FFXI bench mark 3 and the same problem persists.
  • 0

#3
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hello elbad and welcome to Geeks to Go!

Try deleting all folders that FFXI created and delete all windows temp files.
Try renaming the installshield folder in c:\program files\common files to installshieldold and retry the installation.
Try cleaning up your registry with CCleaner.
  • 0

#4
elbad

elbad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Well I found out what the problem is. I unistalled Service pack 2 and tried to install FFXI worked like a charm, after I reinstalled sp2 everything good.

Hope this can help anyone else, I know I was frustrated.
  • 0

#5
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Another service pack 2 thing :hmmm:

Edited by ZEUS_GB, 02 December 2005 - 03:58 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP