Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

programs?


  • Please log in to reply

#31
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Cool. Can you refresh my memory about the auto-disconnect problem? Does it still have a box pop up? If so, can you take a screenshot of it?

To take a screenshot, press Print Screen/SysRq on your keyboard. Open Paint and paste. Save the picture as a JPEG and attach it to your reply.
  • 0

Advertisements


#32
ambmy9

ambmy9

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
i tryed doing a screen shot of it but it wont work. it just happens when i go off a page it asks if i want to get off
  • 0

#33
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Alrighty. Try this:

1. In Internet Explorer, select Tools > Internet Options from the menu at the top.

2. Select the Connections tab.

3. Select your connection in the Dial-Up Settings box and click the Settings button.

4. Next to the Passwords box, there is a button Advanced, press this button

5. This will bring up the Advanced Dial-Up window for the current setting. UNcheck both check boxes: Disconnect if idle for XX minutes and Disconnect when connection may no longer be needed


See if that helps.

Edited by computerwiz12890, 15 December 2005 - 12:16 PM.

  • 0

#34
ambmy9

ambmy9

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
i go to connection but it does not have dial-up settings or advance settings next to the password box
  • 0

#35
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
I just remembered something: XP hates dial up. Or at least my computer does :tazz: . I've tried to get my computer's dial-up to share the connection with another computer, but when I disconnect, it loses the setting and it doesn't share anymore. That is probably what is going on when you tell it "don't ask this again". When you disconnect, the setting is reverted back to the default. I don't think this problem is solvable.

However, if you want, I can keep trying to help you, but I think it will prove futile.

If you want to continue, answer these questions:

1. Who is your internet service provider?

2. When the box pops up, press Ctrl+Alt+Delete, click on the Application tab and look for the name of the box. Write down the box's name which will be found under the task catagory and post a reply with that info.
  • 0

#36
ambmy9

ambmy9

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
well i guess i'll just give up then its not a real big problem its just annoying o well thank u for ur help though i have one more problem should i ask in here or start a new topic
  • 0

#37
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Glad I could help. :tazz:

You should start a new topic, and if you want me to see if I know the solution, just send me a PM with the link to your topic and I'll check it out. :)
  • 0

#38
ambmy9

ambmy9

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
whats a pm and how do i send the link

Edited by ambmy9, 16 December 2005 - 08:21 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP