Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

win 98 se starts on it's own


  • Please log in to reply

#1
Katze

Katze

    New Member

  • Member
  • Pip
  • 5 posts
machine starts usually as soon as it is shut down - sometimes later. I checked all scheduled tasks and there is no check in the box "wake computer up to perform task". My virus scan is not responsible and when I check to see what programs are running (Ctrl Alt delete) nothing unusual seems to be running. Running out of ideas - can you help?
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
After clicking reply, I noticed your OS is Win XP, but will hazard a guess to get you started even though I don't use XP. You might check the Power Management settings and see if there is some schedule that has been checked that needs to be unchecked. This may be so far wrong for your problem, but your post is from yesterday and the Gurus in this forum get pretty darn busy! I had that problem once and I realize it can be frustrating not to know what's causing it.

More than likely I'm totally wrong on this so let me know.

Ron
  • 0

#3
Tim Wellman

Tim Wellman

    Member

  • Member
  • PipPip
  • 80 posts
you could have the 'wake on lan' enabled in your bios settings... this allows a computer to be started when it receives a packet through it's NIC... if you're connected via cable or DSL to the net, it could be receiving a packet even after you shut down, and the 'wake on lan' is kicking it back on... there's also a wake on modem on some motherboards... so, any incoming call could start your computer if the modem is connected to the phoneline

Both of these things can be switched off by going to the bios setup when your computer is first turned on
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
This is just some additional info you may take into consideration :

Lots of folks who have installed Windows XP Service Pack 2 have run into an annoying glitch that causes their PCs to restart repeatedly. Microsoft has a patch to fix the problem, which arises from a conflict between SP2's installation program and an adware application that is lurking on many PC users' hard disks.

Many people may not realize that the adware, Total Velocity's T.V. Media, is on their system. T.V. Media displays ads in Internet Explorer in exchange for letting you download and use a search toolbar, a memory meter, and speed enhancement programs for dial-up Web browsing. You get to use the software for free as long as you watch the ads.

But if you install SP2 with T.V. Media present, your PC gets caught in a maddening cycle of constant restarts. Read "Microsoft Issues Patch for SP2" for more on this problem:
Mico$oft Issues Patch for SP2

Avoid the aggravation and fix the problem before upgrading to SP2. Pick up Microsoft's patch here:
Critical Update

The patch will take care of the compatibility issue, but won't remove or block the adware. If you aren't using the free software (or weren't aware that you had it in the first place), I recommend removing it by following the instructions on this page:
TotalVelocity

For more tips on avoiding trouble with the SP2 install, read "Your XP Service Pack 2 Survival Guide":
Survival Guide



:tazz: , Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP