Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Start Up Problems!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My programs will not load and I have tried almost everything to fix this problem. Windows (98se) seems to load but before the icons come up I receive illegal operations errors of WebscanX and Exployer. Once I exit out of the errors I am stuck with a blue screen! I have tried the windows start up disk - comp. will not start in safe mode and have gone as far as to DOS scanreg /restore with no results at all! I am currently up against my living room wall banging my head! :) that seems to be helping but my computer is still BLUE! I have searched for results (internet and in this forum) but have yet to find something that works. I have seen that I might need a SHDOCVW.DLL file to get my icons back but I am not sure how to apply it. Any help would be GREATLY appreciated, I am at my wits end here!!! :tazz:
  • 0



  • Guest
Hi and welcome.

Instead of Scanreg /restore try scanreg /fix.

I think your problem is related to you AV (McCaffee?)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP