Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help! can't get into my workgroup computers


  • Please log in to reply

#1
aaronhm16

aaronhm16

    Member

  • Member
  • PipPip
  • 31 posts
I have 3 computers... A.. B.. and C... all 3 use XP. Here's the topology. I have a DSL connection to a router. 2 lines leave the router... 1 to a desktop and the other to a wireless router with 2 computers attached wirelessly. All three can access internet fine but I want a network. I used Create a new Connection to make a network on all 3 machines. Desktop (A) can see the other 2 but can't access them. When I try to access View Workgroup Computers with the 2 wireless computers they both display this message, "network1 is not accessable. You might not have permission to use this network resource. Contact the administrator of the server to find out if you have access permission." Then below it says "The network path was not found"

What do I do? Please help
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
on all three machines do start > run > cmd > ipconfig /all...

are all the ip addresses in the same range? like all three ip addresses start with 192.168.0.* where the star is any number....
  • 0

#3
aaronhm16

aaronhm16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
yes... all 3 have the same address 192.168.1.* Also... the desktop can see the other two connected wirelessly but I get the same error message when I try to access them
  • 0

#4
kabonickj

kabonickj

    New Member

  • Member
  • Pip
  • 8 posts
im having the same prob on a network at home. our older computer can view my new one, but my new one cannot view teh old one. both hard drives are shared and i set up both computers for cable networking and wireless. the new one uses wireless to a router.
  • 0

#5
vincehardi

vincehardi

    Member

  • Member
  • PipPip
  • 24 posts

im having the same prob on a network at home. our older computer can view my new one, but my new one cannot view teh old one. both hard drives are shared and i set up both computers for cable networking and wireless. the new one uses wireless to a router.





Dear All,

I am having the same problem as well. My new notebook which operates in XP can see all other computers in network but can't log into shared folder and can't print from networked printer as well. The rest of computers can see mine and access my shared folder, but only one way traffic.
Anybody can help us to solve this???
  • 0

#6
aaronhm16

aaronhm16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I don't know if this will work but it did for me. This only works if it says "the Network path cannot be found.".. not if it says "The list of servers for the workgroup cannot be found"... This might help... Go to your wireless netowrk and right click and select properties.. In the box in the middle it should say Internet Protocol IP/TCP. Double click on it and then select advanced. Under the WINS tab make sure that at tthe bottom "Enabe NETBIOS over TCP. If not... enable it and then click okay to close all the boxes. Try that... it might work 4 u.
  • 0

#7
vincehardi

vincehardi

    Member

  • Member
  • PipPip
  • 24 posts
Hi,

Have tried your suggestion, but no luck, doesn't work. Is there any other solution or even software to enforce the connection? Especially to the networked printer that I need.

Thanks.
  • 0

#8
aaronhm16

aaronhm16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
sry... but I have no idea what else it could be... :tazz:
  • 0

#9
aaronhm16

aaronhm16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
wait... heres another thing to try...
go to start>programs>accessories>command prompt
once there type in ipconfig /all
there should be something that says node type... if it does NOT say hybrid then take these steps:

click on Start>Run>type in regedit and click okay

go to this folder:
HKLM\system\currentcontrolset\services\NetBT\parameters

in this folder there might be a file called NodeType.

If it's not there make one... go to Edit>New>DWORD value and click on it
name this new entry NodeType

Now... right click on NodeType and select modify
the value data should be 8 and the type should be hexidecimal

click OK then close registry Editor

disable the wireless connection... reenable it... and see if it worked

Good luck

(other things... make sure your firewall is allowing it... if you use Zone Alarm I can help you allow the ip addresses you want)
  • 0

#10
vincehardi

vincehardi

    Member

  • Member
  • PipPip
  • 24 posts
Hi,

I've tried, the node has said hybrid. When I tried to type regedit, notebook prompt out "Registry editing has been disabled by your administrator". Have tried, and hasn't been able to work yet.

Regarding the firewall, I am using the ZoneAlarm. Please help to configure it.

Please help with another solution.

Thanks.

Edited by vincehardi, 11 December 2005 - 09:46 PM.

  • 0

#11
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
can you try disabling zone alarm for a test? that way we can see if th at's the problem
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP