Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Prefetch folder always empty


  • Please log in to reply

#1
wright3279

wright3279

    Member

  • Member
  • PipPipPip
  • 142 posts
I've noticed that the prefetch folder is always empty. I want it to be functional. How can I fix it?
  • 0

Advertisements


#2
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
1st, make sure you can view

Open the registry (always wise to backup first) by going to Start/Run and type regedit, then open:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters and go to the enableprefetcher key and change it to 3 (right-click the key, then click Modify, and type 3, then click OK).

If that key was already at 2 or 3, then try the following:
Did you disable the task scheduler service? Go to Start/Run and type services.msc, look for task scheduler service, and change the startup type to Automatic. Then look for COM+Event System and make sure it is set to either Automatic or Manual.
  • 0

#3
wright3279

wright3279

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 142 posts

1st, make sure you can view

Open the registry (always wise to backup first) by going to Start/Run and type regedit, then open:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters and go to the enableprefetcher key and change it to 3 (right-click the key, then click Modify, and type 3, then click OK).

If that key was already at 2 or 3, then try the following:
Did you disable the task scheduler service? Go to Start/Run and type services.msc, look for task scheduler service, and change the startup type to Automatic. Then look for COM+Event System and make sure it is set to either Automatic or Manual.



The task scheduler service was off. Thanks for the help.
  • 0

#4
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
Thank you for posting back with the solution. :tazz:

I'm glad it helped.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP