Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

changing browser settings RE:Secured Sites


  • Please log in to reply

#1
EsionNoir

EsionNoir

    New Member

  • Member
  • Pip
  • 4 posts
i'm sure the answer is simple, unfortunately so am i.
i can't get to any sites that require registration, like E-bay register page, Turbo Tax register page, GMail register page, Dell.com Account page. i can get to allo other pages, just nothing that requires registering, grrrrrrrrr.
I am assuming these are secure sites? i've done everything else as far as deleting files, cookies, uninstalling things, restoring settings. when i called dell they asked if it was only the secure sites i couldn't get to. since i was getting only a page error, it took me a few days to figure out that if its sites that are for registering, they must be secure?
if any1 can walk me thru readjusting my browser to allow me to reach these sites i'm appreciate it!
thnx.
EN
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You didn't mention what you were using to browse the Internet so will use IE6.0 as an example :

1) Go to Tools>Internet Options
2) Select Security tab and click on Trusted Sites icon
3) Click on "Sites" button
4) Following directions and add all the URLs of your login sites here.
5) Check "Require server verification (https:) for all sites in this zone."
6) Click "OK" button

Now :

1) Click "Privacy" tab
2) Click "Edit" button at bottom right
3) Enter URLs of your login sites and click "Allow" button. You can also do this for any other site you wish to allow or block cookies.
4) Click "OK" buttons to exit.

I usually visit each of my login sites and just copy/paste into the required windows since I never remember to write down all the URLs beforehand. Your choice.

I take it that you've got the rest set for surfing the Internet, that you have all the critical updates installed, etc.

Hope to hear that this helped.

Ron
  • 0

#3
EsionNoir

EsionNoir

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i am using IE 6.0.
unfortunately neither of the above worked. any other suggestions?
  • 0

#4
Tim Wellman

Tim Wellman

    Member

  • Member
  • PipPip
  • 80 posts
Click on Tools, choose Internet Options. Click the security tab, (make sure Internet is highlighted at the top) and click the Custom Level button (it might be called something else, there are two buttons at the botton, on says Default... click the other one (left one). On the screen that comes up, choose Medium in the reset custom settings box. OK out of that, then click the Privacy tab on the Internet Options screen... set that to Medium and OK all the way out. Close IE and restart. That should do it... you've allowed some cookies and other less than completely safe things to happen now, but some secure sites require those less-than-optimum settings.
  • 0

#5
EsionNoir

EsionNoir

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

click the Custom Level button (it might be called something else, there are two buttons at the botton, on says Default... click the other one (left one). On the screen that comes up, choose Medium in the reset custom settings box.

there is no reset custom settings box there. all i get is a list of settings asking me to:
disable
enable
prompt

in the defualt window i did set the sliding thingy for medium. this still hasn't helped
grrrr.
...you're a lot more prompt than dell!
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts

there is no reset custom settings box there. all i get is a list of settings asking me to:
disable
enable
prompt

in the defualt window i did set the sliding thingy for medium. this still hasn't helped
grrrr.
...you're a lot more prompt than dell!

View Post


I agree...grrrr! I've been frustrated many times over things like this. The settings you made should have eliminated any problem with IE loading a https// site.

Medium is where I have mine right now for IE 6.0 for the Internet Zone. Setting it will set all the disable, enable and prompt boxes. If you want, I can post the settings I have for these if it would help you to remove any doubt the ones you have are correct.

I do not have any problems getting into secure sites using IE and I do not have the site listed in the trusted zone. No popup blocker causing a problem even though it's on. Are you running behind a firewall and are you up to date on all your updates? Kinda grasping at straws here until someone comes up with a better idea to try. You could also try another browser like Firefox 1.0 and see if you have the same problem.

I would try clearing the cache now that you have got the URLs set to Approve in the Trusted Zone. Just double check each URL has been listed with the correct Approve/Block tag. You can clear your History cache under the General tab by clicking "Clear History" button and then "Yes". To adjust how much disc space is assigned, click the "settings" button in Temporary Internet files section. Sometimes, if this is set too low, you may have problems loading pages although this isn't your problem at the moment since you can load all but secure sites.

I'll try to track down something in Micr$oft's data base on this, if it's even there, and get back to you. Hang in there!

Ron
  • 0

#7
EsionNoir

EsionNoir

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
thnk you to death, ron. this is making me INSANE. i'm dial-up w/ no mobile and one line only for land line,so i keep calling dell and they keep telling me to delete cookies then call back.
#@%#@##!!!
i actually installed firefox tonight but kept getting a connexion error there, so i went onto one of their forums, tried about 5 things and gave up in a huge huff. i appreciate whatever you can dig up for me.
the most frustrating thing is that this computer is just over 1 month old. i'm ready to play boot party with it.
  • 0

#8
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
I'm surprised you're getting to Dell at all. Is PC new? Why Win 98 on a new PC? Dial-up doesn't help either as some sites may time out on you. What firewall do you use, if any? Ron
  • 0

#9
Tim Wellman

Tim Wellman

    Member

  • Member
  • PipPip
  • 80 posts
Right under this, you should have an area that says "Reset custom settings"... it's below the box with the disable, enable, prompt stuff.... and there will be a dropdown box... not sure why it doesn't show up in your settings :-) .. it's on the Security Settings screen. But it just sets the radio buttons in the box you can see... basically, you want safe activex enabled, and scripting enabled... some other things set to 'prompt'... almost nothing there set to disable. Maybe Ron can get you a list of his settings for those :-)


-there is no reset custom settings box there. all i get is a list of settings -asking me to:
-disable
-enable
-prompt
  • 0

#10
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
What I have to date on search :

Searching MS's Knowledge Base, I see the following potentially relevant articles:

NTLM Authentication Over an SSL Connection Does Not Work in Internet Explorer 6
http://support.micro...kb;en-us;325662

Cannot Connect to Web Sites That Require SSL 3.0
http://support.micro...kb;en-us;318815

Page Cannot Be Displayed Error During SSL 3.0 Server Session Timeout
http://support.micro...kb;en-us;305217

An Error Occurs in Ssl.dll When You Try to Start Internet Explorer
http://support.micro...kb;en-us;817833

This may help too :

Symptoms: You are able to load all web pages with the exception of secure sites
Cause: 1)Firewall/Network Configuration 2) If the Cipher Strength is anything less then 128-bit. 3) Corrupted files in your Temporary Internet Files storage Date and Time Settings are not correct 4) Resolution

Check Firewall/Network Configuration: Make sure that the SSL port (port 443) is open on your network/firewall (if you have any). There are many different Firewall/Network products, so we can't give step-by-step instructions. Check the documentation or help file of the product you use.

Verify that Internet Explorer Is Using 128-Bit Encryption
To check:
1. In Internet Explorer, on the Help menu, click About Internet Explorer
2. The level of encryption on your computer appears next to the words Cipher Strength. Verify that the Cipher Strength value appears as 128-bit . If the Cipher Strength is anything less then 128-bit, download the Internet Explorer High Encryption Pack to the computer's hard disk, and then install it.

Delete Temporary Internet Files: There's also a possibility of some corrupted files in your Temporary Internet Files (TIF) storage. To clear these: 1. In Internet Explorer, on the Tools menu, click Internet Options, and select the General tab 2. Under Temporary Internet files, click Delete Files, and click OK when you are prompted to confirm the deletion

Configure Internet Explorer Security, Content, and Advanced Settings:
Configure Security settings for the Trusted sites zone in Internet Explorer:
1. In Internet Explorer, on the Tools menu, click Internet Options, and select the Security tab 2. Select Trusted sites, and then click Default Level 3. Add the secure Web site you are trying to access to the Trusted sites zone. To do so, click Sites, type the address (URL) of the site in the Add this Web site to the zone box, click Add, click OK, and then click Apply.
Clear the Secure Sockets Layer (SSL) slate and AutoComplete history:
1. In Internet Explorer, on the Tools menu, click Internet Options, and select the Content tab 2. Under Certificates, click Clear SSL State 3. Click OK when you receive the message that the SSL cache was successfully cleared 4. Under Personal information, click AutoComplete 5. Under Clear AutoComplete history, click Clear Forms. Click OK when you are prompted to confirm the operation. Verify that Internet Explorer is configured to use SSL 2.0 and SSL 3.0:
1. In Internet Explorer, on the Tools menu, click Internet Options, and select the Advanced tab 2. In the Settings box, under the Security header, click to select the Use SSL 2.0 and Use SSL 3.0 check boxes (if they are not already selected), and then click OK

Verify that the Date and Time Settings on Your Computer Are Correct because SSL certificates have an expiry date, if the date on your computer isn't correct, it may prevent you from connecting to secure sites. To verify that your computer is configured with the correct date and time settings:
1. Click Start 2. Click Control Panel 3. Click Date, Time, Language, and Regional Options, and then click Date and Time 4. Select the Date & Time tab 5. Check to make sure that the date and time settings are configured to use the current date and time, and then click OK

Some of these are repeat steps. If you are using XP as your OS, there may be some files that need to be registered that affect secure sites loading in IE. Let me know if XP and I'll send list and how to re-register the files. Thanks for assist, Tim. Computers can be fun :tazz: !

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP