Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Having a HUGE slowdown problem.

  • Please log in to reply

guttermouth punk

guttermouth punk


  • Member
  • PipPip
  • 44 posts
This morning I woke up to play some WoW and my background was blue with a black box that said "Spyware Infection" or something, and some other text.

I ran Spybot and Ad-aware, got rid of that.

Now, that its gone(I think its gone) my computer is really sluggish. When I open WoW I get like 1 - 10 FPS , whereas before I got ~60 FPS.

Does anyone have any idea whatsoever that I can try to fix this sluggishness of my computer?
Its really aggervating me. Takes like 10 seconds to open FireFox O_o whereas before it was almost instantly.
  • 0




    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi guttermouth punk!

I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP