Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Also having a problem with system restore


  • Please log in to reply

#1
starwood

starwood

    Member

  • Member
  • PipPip
  • 41 posts
Blank box when I click to open it. I'm also suddenly finding a problem on yahoo. I can't seem to get the delete key to work for my mail.

I had a problem with Trojan.startpage.gen which my spyware doctor kept finding. I clean it and run it again and get a clean run. The next time I run it - it's back.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Please go to the malware forum and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.
  • 0

#3
starwood

starwood

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
I have run spyware doctor, clean-up, ad-aware and everything is clean so far. I have a back-up of my registry through registry mechanic. Do you think it would help if I restored a back-up?
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
starwood...

Open Device Manager...is it empty, too?

I would also suggest that you follow admin's suggestion and post a HJT log in the malware forum so the experts there can help you get rid of the recurring infection.

wannabe1
  • 0

#5
starwood

starwood

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Thanks - I did post there but haven't heard back from them yet. No device manager is not blank, just system restore.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
A two or even three day wait for a malware expert to get to your log is not unusual...they are very busy in the Malware Forum. Be patient.... :tazz:

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP