Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Reboot Problem...


  • Please log in to reply

#1
AzN_Doomstay

AzN_Doomstay

    New Member

  • Member
  • Pip
  • 3 posts
Its basically this. I brought a comp, all separate part, i put it together myself, now, i connected all the wires. Right. Next thing i know, when i turn on my comp, you know how when you turn on your comp, it usually makes a *BEEP* sound, right? Iono if all comps do that, but then it doesnt and also the monitor has no responds, like nothing is shown. Its blank but the fan, power supply, etc is running properly, now my question is, does any1 know what the problem is or know how to fix it???? Thanks in advanced for your responds..... If possible =)
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
A single beep is the Power On Self Test (POST) check

Turn the monitor right off, then turn it on to standby, boot the PC and keep tapping F8 until you get options, choose safe mode then press enter

Has the PC ever booted to the desktop
  • 0

#3
AzN_Doomstay

AzN_Doomstay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Well, here's the thing, i had my cousin fix it right and he lives all the way at calgary and i live at T-dot, soo then i had to box all the peices and send it to him and before, it was working fine when i put it together myself, its just that there was sth wrong with the onboard internet thingy, anyways, now, he just gave me back the comp awhile ago. But for him, he can boot it up with no problem cause he was fixing it for me cause something else was wrong. And also, POST, does it happens with all comp?? cause it has to test it or w/e. Cause if soo, my doesnt do that as i was saying earlier... But the thing is, the monitor is blank, like nth shows up, the light is on standby, or yellow or orange, not green.

Edited by AzN_Doomstay, 04 December 2005 - 03:38 PM.

  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
A PC should run its POST check

Booting to safe mode would use the standard VGA drivers in case there was anything missing from the graphic card drivers

Can you install the monitor to another PC or try another monitor on this one
  • 0

#5
AzN_Doomstay

AzN_Doomstay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
But i dont even see Dos-Mode or anything.... Soo how can i F8?? But ill try that and see if it works, until then, Thanks man....
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Check the PC with another monitor or another PC with this monitor
  • 0

#7
Azxreaper

Azxreaper

    New Member

  • Member
  • Pip
  • 2 posts

Check the PC with another monitor or another PC with this monitor

Iam currently using this monitor for another comp and it still works... Maybe i should also try with another monitor...
  • 0

#8
Azxreaper

Azxreaper

    New Member

  • Member
  • Pip
  • 2 posts

Check the PC with another monitor or another PC with this monitor

Iam currently using this monitor for another comp and it still works... Maybe i should also try with another monitor...
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
That would settle it
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP