Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Reformatted - now having display/playback issues


  • Please log in to reply

#16
lucyndah

lucyndah

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

Media player shouldn't be running that high. On my system when I view a video, it runs at 03%.

There could be something wrong with your Media Player installation. Do you have any Antivirus programs running?

Do this... go HERE and download Hijackthis. Install it, run it, and save a Startup Log, and a Scan Log to your desktop. These will be text files. In your next reply, "attach" the files to your reply. Use the File Attachment tool found below the reply screen. Please DO NOT paste the logs into your post. Thanks.

I will review the text files and get back to you.



Thanks - already had Hijack this on a backup disc - here is my file. I have no spyware or antivirus programs or anything installed yet.

Attached Files


Edited by lucyndah, 05 December 2005 - 04:17 PM.

  • 0

Advertisements


#17
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Ok, I just looked over your log. Somehow your computer has been Hijacked by Newdotnet. You need to take care of this right away.

You have two choices...

Dump and reformat your system and start all over... which I think is the best thing since your machine is basically empty.

Or...
Go over to the Malware forum and ask for help. Note that you will be expected to go HERE and run through all these steps first. Then if you need further assistance, you need to post in the Malware Forum and ask for help.

Your choice, but you need to take care of this as I suspect the hijacking is really the cause of your video problems.

If I were you, I would just dump the machine and start over. After you get your machine running and BEFORE you ever connect to the internet, install ZoneAlarm. Once you get all your updates, you can then decide whether to use Zonealarm or Windows Firewall as your Firewall... don't use both.
  • 0

#18
lucyndah

lucyndah

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

Ok, I just looked over your log. Somehow your computer has been Hijacked by Newdotnet. You need to take care of this right away.

You have two choices...

Dump and reformat your system and start all over... which I think is the best thing since your machine is basically empty.

Or...
Go over to the Malware forum and ask for help. Note that you will be expected to go HERE and run through all these steps first. Then if you need further assistance, you need to post in the Malware Forum and ask for help.

Your choice, but you need to take care of this as I suspect the hijacking is really the cause of your video problems.

If I were you, I would just dump the machine and start over. After you get your machine running and BEFORE you ever connect to the internet, install ZoneAlarm. Once you get all your updates, you can then decide whether to use Zonealarm or Windows Firewall as your Firewall... don't use both.


Lovely. (sarcasm)

Thanks for help - I appreciate it.
  • 0

#19
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Yah, Sorry, bad news I know! Good luck!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP