Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PLEASE HELP I HAVE ADWARE VIRTRUMUNDO AND NOW I DON'T HAVE A START


  • Please log in to reply

#1
Bluesparkleschic

Bluesparkleschic

    New Member

  • Member
  • Pip
  • 1 posts
:tazz: Please help me. I have Ad-ware Virtumundo. I don't know what to do. It has ruined practically everything. I tried fixing it, but I think I might have done more damage. I don't have a start button at the bottom of my screen when I turn on my computer now. This is what I did. I downloaded Cleanup 40.exe I clicked run and then I tried to run ewido. but it wouldn't work. so i turn off my computer and now i don't have a start button. I can't do anything. The only things that work are my internet, which still has problems getting online, and my word processor. Please help me. I am desperately in need of assistance. I feel stupid for trying to fix it myself. I just got this laptop too. I purchased it at the end of august, and don't know what to do. PLEASE, ANYONE OUT THERE HELP ME! :)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP