Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

scanned images all turned up in paint shop pro 8


  • Please log in to reply

#1
kayona

kayona

    Member

  • Member
  • PipPip
  • 34 posts
here i go again with something i did and cant fix. I hope I can explain this. I had several scanned cross stitch images in my paperport from my scanner. There I was trying to impove the quality of the images etc. My son told me to use my paint shop pro, I didnt know how, still dont. Anyway, went into dell picture studio, accidentally set it as my default page, meant to click no. After that all my scanned images that were in my documents are in the paint shop pro. I had them saved in my documents as jpg and they are different now. the files you click on look different and have a large 8 on them. They are huge images now. When I click on paperport for my scanner i get a different page and all my scanned images that were there are gone. What have I done this time? I would like to not have dell picture studio set up as the default. How do I change that? I'm getting to the point I'm afraid to touch anything again. I'm not very computer literate and figured I could undo any damage I caused. Help, I'm pulling my hair out. Thanks, kayona
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Your JPEG files haven't been moved, they are still where you saved them. What's happened is Paint Shop Pro 8 has been set as the default program for opening JPEG files (hence the figure 8 on the file icons). In Windows XP you change the default program for opening a particular file-type like this:

Control Panel -- Folder Options.
Click the 'File Types' tab.
Scroll down the list till you see 'JPEG Image' (there are usually three entries for JPEG Image.

Highlight the first JPEG entry (JPE)
Click 'Change'
From the Program List, select the one you want to use for JPEG images
then click 'OK'

If the program you want to use is not listed, click 'Browse' and navigate to the main executable-file of the program you want to use. For example, if you have Photoshop installed, you would navigate to "C:\Program Files\Adobe\Photoshop 7\photoshop.exe", then click continue or OK.

Repeat the above for the other two JPEG entries in the file-types list (JPEG and JPG).

With a bit of luck the program you want to use will be listed so you won't have to use the 'browse' function.
  • 0

#3
kayona

kayona

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
THANK YOU THANK YOU THANK YOU. I'm so thrilled, didnt find the exact page of the paperport that I accessed before, the images arent there but did manage to change the default setting, will be more careful next time. Now my images are like they were before in my documents, youre the greatest. Thanks again, Kayona :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP