Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Color settings wont go higher than 4bit


  • Please log in to reply

#1
saraface

saraface

    Member

  • Member
  • PipPip
  • 62 posts
So I just got a new machine and I've installed Windows XP on it (I bought the OS seperate because the machine came without one.) Everything seems to be up and running just perfectly fine.. it's just that my colors cannot go about 4bit. Do I need to install drivers? I've included an Everest full report. Thanks!

Attached File  Report.txt   182.53KB   74 downloads
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you load the drivers for this

Video Adapter Intel 82845G/GL/GV Graphics




:tazz: Post 5000 :)
  • 0

#3
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
More than likely, no. How would I do that?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is it a Dell 4300

Did you get a motherboard CD
  • 0

#5
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
No. It is a Compaq. The man who sold it to me didn't mention that I would need a motherboard CD. Like I said, everything else works great. The colors are just messed up which leads me to believe i am missing video drivers. I just don't know which ones or how to read Everest correctly.
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Run Everest, click + next to computer then summary, look on right for display / video adapter

How is the sound
  • 0

#7
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
The video adapter is Intel Extreme Graphics.

It says there is no sound device installed.
  • 0

#8
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
I have just discovered that Everest is actually linking me to downloads for the drivers I need. I couldn't have done it without you because I had no idea what I was looking for. Thanks for all your help!!!
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know

You should get here for the drivers

http://downloadfinde.....45&submit=Go!
  • 0

#10
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
Okay.. here's a new one for you. I don't know which driver I need to get my sound to work.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP