Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Still having a problem


  • Please log in to reply

#1
saraface

saraface

    Member

  • Member
  • PipPip
  • 62 posts
I just got my video driver working and now there's no audio device. The links on Everest are giving me the run around! Help! :tazz:

Attached Files


  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The forum went away for a bit

In summary you either have nothing, or multimedia / audio adapter

If nothing, can you post from summary, everything listed between motherboard and BIOS, five lines approx
  • 0

#3
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
yes, there is something there.

Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]

Edited by saraface, 06 December 2005 - 06:31 PM.

  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Due to the variety of different AC'97 codecs that are available, Intel does not offer AC'97 reference audio drivers for public download.

Can you post the motherboard make and model then the chipset, they are in summary
  • 0

#5
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
Motherboard name: Compaq Evo D510 CMT

Motherboard chipset: Intel Brookdale-G i8545G
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
There are 4 main D510, which is yours

http://search.hp.com...turn to Support
  • 0

#7
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
I went to Compaq.com and searched for audio drivers for my motherboard. Installed, downloaded.. and now it works. Thanks again for all your help!!!
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Possibly they all use the same drivers

http://h18007.www1.h...63_4359.html#11

If you set a system restore point then you can try the drivers from the list, or ask their tech support

The vendor should have given you the motherboard CD which will have all the drivers on
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Glad you have got it running now, though you should chase the vendor for the motherboard CD
  • 0

#10
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
I will for sure ask about the motherboard drivers disk. Thanks again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP