Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

safe mode


  • Please log in to reply

#1
dan1987

dan1987

    Member

  • Member
  • PipPipPip
  • 102 posts
i have windows XP. i rebooted and kept tapping F8. it comes up with my drives. it says this:

SELECT FIRST BOOT DEVISE
Floppy 1.44 MB 31/2
IDE-0 Maxtor 6e03020
IDE-1 WDC WD4oobb-75AUA1
CD/DVD Artec WSM-52X

then has these options: up/dn select (return) boot (esc) cancel

i am trying to delete some viruses...but cant get into safe mode
  • 0

Advertisements


#2
jephree

jephree

    New Member

  • Member
  • Pip
  • 5 posts
Go to Start/Run/Msconfig. Boot.Ini and check off /SafeBoot. Apply/Ok,
reboot.
  • 0

#3
dan1987

dan1987

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
i am not very good with directions that are not exremely specific......if you could elaborate, that would be great!
  • 0

#4
jephree

jephree

    New Member

  • Member
  • Pip
  • 5 posts
while you are in xp click the START button
then the RUN button & type in msconfig
then GO

In the window that appears click the Boot.Ini "tab"
Check the box that says SafeBoot then Apply/ OK
Then reboot.

This will boot you into safe mode.

Also if you want to try F8 again; sometimes the timing is very "finicky"
Make sure the BIOS POST has completed before you start tapping F8

It sounds like you are tapping F8 while the BIOS is still engaged.
  • 0

#5
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
See this link: http://service1.syma...src=sec_doc_nam
  • 0

#6
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I had a problem awhile back with F8. Someone else suggested F5 and it worked. I'm still not sure if it was just a timing thing or what but F5 got me in.....
  • 0

#7
dan1987

dan1987

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
f5 works! thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP