Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Excel shortcuts not opening properly


  • Please log in to reply

#16
Ariso

Ariso

    New Member

  • Member
  • Pip
  • 1 posts
Wondering if you were ever able to get this fixed. I am having the same problem and ran through all the options that were listed with no luck also. I was hopeing there might be any other suggestions. I have also tried moving the file to another location to open or create another shortcut with no success. Thanks in advance for any help.
  • 0

Advertisements


#17
mikeprotech

mikeprotech

    New Member

  • Member
  • Pip
  • 1 posts
Did you ever resolve this? I am having the same issue and I've done the detect and repair, done an overlay installation, and created a new user to see if it had something to do with the user's profile. I updated with current service packs and patches as well. I haven't tried an uninstall/reinstall. I am using 2003 Pro. If you got anywhere with this, I can use the help! Thanks!!
  • 0

#18
pjpeters

pjpeters

    New Member

  • Member
  • Pip
  • 1 posts
I am having this same problem and have found that if you change the view to Full Screen then the document is viewable/open. I don't find this a resolution but I was hoping this would jog someone's thoughts as to another possible fix.
  • 0

#19
GD Catwoman

GD Catwoman

    New Member

  • Member
  • Pip
  • 1 posts
Ok I found the solutions and thought I should post here. We are on a server so I was reluctant to reset the registry but the first one worked for me.

Option 1

Open Excel
Make sure you have a document open (otherwise you wont be able to access these options)
Go to Tools>Options>General then uncheck Ignore other applications

Option 2


Close Excel
Click the Windows Start Button>Run and type excel /unregserver
then Click the Windows Start Button>Run and type excel /regserver

The /unregserver & /regserver stuff resets the windows registry to excel's factory defaults.
  • 0

#20
Jtrav14

Jtrav14

    New Member

  • Member
  • Pip
  • 1 posts
Thanks a ton! Obe of our users was having the same problem and this worked like a charm.
  • 0

#21
nutraceutical

nutraceutical

    New Member

  • Member
  • Pip
  • 1 posts
The last suggestion worked for me as well.

Just started happening with Excel 2003. A desktop shortcut to my frequently-used spreadsheet would launch Excel, but the spreadsheet would not be opened. I'd have to File>Open>and navigate to the files location (which defeats the purpose of a shortcut).

I had created a keyboard shortcut to the same file on my Logitech Wave keyboard so I wonder if there is some conflict. The file would not open with my Logitech hot key combination nor my WIN XP desktop shortcut. Previously either worked fine. Might be related to a recent upgrade to Logitechs Setpoint 4.82.11. Don't have time or desire to go back to a previous restore point. Especially since last suggestion worked. Namely:
With Excel spreadsheet open, click Tools > Options and on General tab, uncheck "Ignore other applications".
Thanks to all who took the time to post!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP