Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

display issues


  • Please log in to reply

#1
sreynaga

sreynaga

    Member

  • Member
  • PipPip
  • 31 posts
hopefully someone can help my computer upon restarting always defaults back to 8 bit color. I have uninstalled and reinstalled display drivers even downloaded and installed updated display drivers. I have a radeon 9200 series graphics card. When this started happening I cannot use my scanner to scan film or slides or trannys. Is there something I'm doing wrong? Oh, and I updated drivers for the scanner as well which is an epson perfection4990
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you got SP2 and .net framework
  • 0

#3
sreynaga

sreynaga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
how do i find out if i have either one of those
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, right click my computer, click properties to get general tab which shows the version

Click start, control panel, add / remove, put a tick in show updates, look for .net framework
  • 0

#5
sreynaga

sreynaga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I don't see any of those there. does it matter if it is not hooked up to the internet because that computer is not.
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
ATI say you should have SP2 and .net framework though not sure what happens if it is installed on a PC which never goes on the internet
  • 0

#7
sreynaga

sreynaga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
well it is ati but i'm not seeing anything that says sp2 or .net framework
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP