Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to surf


  • Please log in to reply

#1
cai_wen

cai_wen

    New Member

  • Member
  • Pip
  • 1 posts
Hi! I'm a newbie and I have just bought a D-Link LAN Card - DFE 530TX+ and its connected to a Aztech ADSL WLAN router. The first time I plugged it into my desktop it worked fine until yesterday, I could not access the Internet.

I have done almost everything but all else fail.

Pls help, I'm totally hopeless.

Tx

:tazz:
  • 0

Advertisements


#2
Tim Wellman

Tim Wellman

    Member

  • Member
  • PipPip
  • 80 posts
Not a lot of info to go on... might be helpful to know what operating system you're using, what other computers are on the router, can they connect to the net, etc...

But, just some basics... the little network connection icon down by the clock... does it have a red X in it. Double click it. On that popup, you should see an Activity box... is there activity on either side? (sent or received)

This info would be helpful in running down the problem...

But, basics to check... make sure Internet Protocol (TCP/IP) is listed and checked on the Local Area Connection (bring up Control Panel, click the Network Connectionc Icon, then Right click on the Local Area Connection and choose Properties)... when there, highlight the Internet Protocol (TCP/IP) line in the list, then click the Properties button... you usually want Obtain an IP address automatically checked and have nothing in the DNS server area (but, your router may have an assigned ip address, so, this might not work in your case, but it's the standard procedure). Also, on that Properties popup, click the Advanced tab and make sure windows hasn't enabled it's firewall (I'm assuming you're using Win XP).

If those things are OK, then it's in the router setup, and I'm not familiar enough with your router to give you any pointers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP