Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pinnacle Studio 9 Audio Sync Problems


  • Please log in to reply

#1
wottop

wottop

    New Member

  • Member
  • Pip
  • 3 posts
I have updated the software as much as Pinnacle will allow.


I am having audio synchronization problems on rendered video.

I captured a movie from my DVR. It was captured as an MPEG file (maybe this is the problem) Checking the captured file, the audio is in sync.

I did the editing to create a DVD from the movie, menus and all.

Then I told it to render a DVD. I checked the rendered video on the hard drive and the audio is ahead of the video at the end of the 80 minute movie. It is less than a second, but enough that the mouths don't move with the words. I have also at times found that the audio volume drops off and this was not in the captured video.

I have defraged my hard drive with PerfectDisk, but am still running into the same sync problem.

If there are any other hints out there, please offer. I am really getting to the end of my rope.

Edited by wottop, 08 December 2005 - 09:36 AM.

  • 0

Advertisements


#2
st22

st22

    Retired Staff

  • Retired Staff
  • 243 posts
Hi Wottop,

Perhaps the large 80min file is causing some problem, are you able to split it up into 4 20minute videos, or 2 40minute ones and see how that goes?

Also when you watch it on DVD on the TV, is it still out of SYNC?

Have a read of this:
http://tangentsoft.n.../mpeg/edit.html

And this:
http://www.pinnacles... Specifications

More specifically that link says:
"Capture and output of MPEG-2 and ouput of Dolby Digital 2 channel audio require product activation via the Internet. Activation is free. Additional charges required for output of MPEG-4 and Dolby Digital 5.1 channel Audio."

Have you activated the product?
  • 0

#3
wottop

wottop

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I did activate the MPEG thing. The capture produces a 6 gig .mpg file (DVD quality)

I don't have the ability to chop the file up that I know of. Suggestions?

Also, if I capture with AVI, am I losing quality?
Is it going to make a better or worse final product?
What AVI decoder should I use (the box has 10+ choices)


Yes the audio is out of sync both in the temporary rendering files on the hard drive as well as the final DVD product on the TV.

Edited by wottop, 09 December 2005 - 03:07 PM.

  • 0

#4
st22

st22

    Retired Staff

  • Retired Staff
  • 243 posts
I'm not sure if its as easy as premiere, but what I do is copy the timeline i have the cuts on to another times line, then i am able to chop it up.... I won’t go into details because I might have found another solution.

If you capture with DV quality avi it is actually about 26 times better quality then MPEG2, type out the 10 avi decoders if you want me to tell you which one it is.

Also check out this for the other solution (thanks to member: gust0208)
http://www.geekstogo...lem-t70828.html
  • 0

#5
wottop

wottop

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
The captured mpeg file does not have the sync problem, just the rendered file. As far as I can tell, it is a cumulative problem and gets worse as the rendering goes on.

If I capture with the AVI, will it likely get rid of the rendering problem that I am seeing with MPEG capture?



Added: I will try and post those choices tonight. Thanks for the help.

Edited by wottop, 09 December 2005 - 03:27 PM.

  • 0

#6
st22

st22

    Retired Staff

  • Retired Staff
  • 243 posts
It is difficult to edit MPEG, From my experience the problem is in the export process, once I exported a MPEG file and it came out skipping every 4th or same frame making it very jerky.

If you capture with AVI you will get rid of the MPEG problem.
Does you camera use a DV tape? double check with me the avi setting you are using if you want.
  • 0

#7
Gerk

Gerk

    New Member

  • Member
  • Pip
  • 2 posts
Go into make move, click on the settings button. Click on advanced and set to

Constant Bit Rate (cbr)

and Always reencode entire move.

Turn KBS down to 5000

should solve your problem
  • 0

#8
jsef120

jsef120

    Member

  • Member
  • PipPip
  • 11 posts
ello guys im new here ^^ maybe i can share some of my ideas and problems too

^ I have the same problem I dont want to cut the quality or set it to lower than 7000, I experience that when you use some of the effects like the time effects ex. if you expand your clip to half speed I dont really know what the exact effect is because im rendering a movie right now ^^ but for me since i already tried and edited so many videos and tried a lot of tricks i found out that even if you have a very fast pc pinnacle will always have a problem

is there a better and user friendly editing tool that you can recommend guys

to gerk what do you mean reencode? do you mean re edit your video?

Edited by jsef120, 13 December 2008 - 07:43 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP