Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MS Outlook Send errors


  • Please log in to reply

#1
jcpittman

jcpittman

    New Member

  • Member
  • Pip
  • 4 posts
I have to email accounts from 2 different ISPs. When I use Group Send/receive on Outlook it attemps to send to the second ISP which I am not connected through. This causes a send error with a 550 code.

This error started to occur after I merged 2 Outlook Personal files.

Is this a know problem? WHere can I get more information on how I should fix it?

Regards,
  • 0

Advertisements


#2
Irongeek

Irongeek

    banned

  • Banned
  • PipPip
  • 82 posts

I have to email accounts from 2 different ISPs. When I use Group Send/receive on Outlook it attemps to send to the second ISP


It is attempting to send e-mail to the second ISP FIRST because that is the default account, under e-mail accounts. To fix this, simply, highlight your first ISP mail account and select 'default'.

Also,

which I am not connected through. This causes a send error with a 550 code.
rejected by the server


If your not connected through as you stated then it will get rejected by the server. When you try to send email out that second ISP email account it is going to generate that 550 error code every time. What is the error code? Besides 550? should be something similar to 0x800cccxx in Microsoft Outlook. If the second email account is no longer needed, why not delete it from Microsoft Outlook? Also, what version of Microsoft Outlook is this?

Edited by Irongeek, 12 December 2005 - 09:12 AM.

  • 0

#3
jcpittman

jcpittman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
The default account is the account on the ISP I am connected to. If there are output emails for they are sent first.

I have 2 ISPs and 2 email accounts, one is the US and one in Thailand. I really do need both accounts for convenience and managing replies.

This problem only started after I had to merge the US Personal file with the Thailand Personal file.

Thanks for your comments. Any other suggestions?

Regards,
  • 0

#4
jcpittman

jcpittman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I found references to the failing email account in the registry for spamfighter and Outlook Express.

I uninstalled Spamfighter and Outlook Express and ran Tune-up Utilities to clean-up the registry.

Now the error is different:

I no longer get the 550 error.

Instead I get the following:

Sending and Receiving reported error (0x800cc69)
'The Server responded: C:\Program Files\Microsoft Office\Office10\OUTLMIME.DLL'

Is this any help?

Regards,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP