Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ping Command


  • Please log in to reply

#1
Micro1

Micro1

    New Member

  • Member
  • Pip
  • 6 posts
I have 2 winxp/home computers with DSL and linksys router. Hard wired together. I cannot get one of them to recognize the other. On both when I go into LAN and properties, I show checked:
Client for MS Network
File and printer sharing
QoS Pockey scheduler
Internet Protocol (TCP/IP)
When I go into RUN/CMD and type Ipconfig, I get
Computer #1 Computer #2
IP=192.168.1.100 IP=192.168.1.104
gateway= 192.168.1.1 gateway =192.168.1.1
Tunnel adapter Teredo Same
Tunnel adapter automatic tunnelling Same

When I Ping to Computer #2 Ping to Computer #1
192.168.1.104 ` 192.168.1.100
(4 replies OK) (Request timed out, 4 times)

Host name= PBD MFD

Please help me.
  • 0

Advertisements


#2
DHooper

DHooper

    Member

  • Member
  • PipPipPip
  • 339 posts
I would run the Network Wizard on both of the Windows XP computers:

Start -> Control Panel -> Network and Internet Connections -> Network Connections -> FIle -> Network Setup Wizard -> Next -> Next -> If you get a message saying that do You want to used the shared connection select No then click next -> Other then Next -> Select the first option -> Enter the computer information -> name the Workgroup(make both the same workgroup, this shouldnt effect it but better to safe the sorry) -> If you dont share files on the network or sharing a printer then disable File and Printer sharing -> Next -> Select the last option and then click finish

Do the same to the second computer, and if this doesnt work then post back. Hope that this helps.

Edited by DHooper, 03 February 2005 - 02:19 AM.

  • 0

#3
Micro1

Micro1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks, but doesn't seem to work. I get "Requwst timed out on bothe computers"

Here's what I did:
Start->Settings->Control Panel->Network Setup Wizard->Next->Next->"connect thru residential (on both computers)"->Next->Next->Next (Workgroup the same on both)->"turn off share"->Next->Next->"Just finish the wizard"->Next->Finish

Aloha,

Micro1
  • 0

#4
Tim Wellman

Tim Wellman

    Member

  • Member
  • PipPip
  • 80 posts
the Local Area Connection checks OK on both? Can both computers connect to the net through the router?

There are a bunch of things it could be... improper router setup, firewall protection...

You do have at least one folder marked as 'Shared' on both systems, right? If there's nothing shared, then there's no place for a network call to another computer to 'land'

Does the other computer show up in My Network Places on each computer?
  • 0

#5
Micro1

Micro1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Tim:
LAN shows up on both computers and indicates "connected" and "firewalled"

Bothe computers can connect to the net thru the router

Each computer has more than one shahed file marked

neither computer shows up on the others in Neywork Places.

Thanks,

Micro1
  • 0

#6
DHooper

DHooper

    Member

  • Member
  • PipPipPip
  • 339 posts
Try this, open Windows Explorer and in the addressbar type:

\\xxx.xxx.xxx.xxx(where xxx.xxx.xxx.xxx is the ip address of the other computer)

To share files you need to enable File & Printe Sharing. Just run the Network Wizard again selecting all the same options, but instead of turninng off File & Printe Sharing, turn it on. Hope that this helps.
  • 0

#7
Micro1

Micro1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
DHooper, thanks for help. Not quite there, but close.

I can now ping between both computers after I set file sharing on.

When I use \\192.168.1.104 from #1 to #2, I get listed
New Folder
Shared Music
Shared printer
Shared vVideo


When i use \\192.168.1.100 from #2 to #1, I get
"\\192.168.1.100 is not accessible. You might not have ermikssion to use this network resource. Contact the administrator of the server to find out if you have access permission. Access ius denied"

In My Netwok Places, I show

#1 shared docs on MichaelF (MFD) \\MFD\shared docs
shared docs on Phyllis(PBD) \\PBD\dhared docs

#2 Shared docs on MichaelF(MFD) \\MFD\shared docs

Thanks again
  • 0

#8
DHooper

DHooper

    Member

  • Member
  • PipPipPip
  • 339 posts
Is the OS on computer 1 Windows XP Pro??

Edited by DHooper, 09 February 2005 - 11:38 AM.

  • 0

#9
Micro1

Micro1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
No, both computers are Windows XP/Home, version 5.1, build 2600, service pack 2
#1 is HP, #2 is Compaq
  • 0

#10
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Try turning off your Sp2 Firewall on both pc's and also if you have any software firewall's installed then try disabling them also. Then try to ping each computer or see if they can see eachother. This may be a firewall problem, do you have any running besides the Sp2 Windows firewall?

-=jonnyrotten=- :tazz:
  • 0

#11
Micro1

Micro1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I turned off both firewalls via settings>control panel>windows firewall>off. No change. How do I know if I have anyother firewalls??

I can ping both computers OK.

When I go into Network Places on #1, I show shared docs on both computers.

When I go into Network Places on #2, I only show shared docs on #3
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP