Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with chaintech 6600gt


  • Please log in to reply

#1
tRens

tRens

    New Member

  • Member
  • Pip
  • 2 posts
ok i just recieved part of my upgrade a few days ago..

1 gig ocz memory and a 6600gt

well the 6600gt seems to have a problem some where cause its running like a slug in my sytem.. now when i put the radeon9800pro back in it runs like a dream.

i get 40-70fps full detail in HL2 : CSS

with the 6600gt
i get 20-40 fps and thats lucky if i hit 40 staring at a wall in HL2 : CSS

anyone have any idea? the power is plugged into the video card at the edge..


tRens
  • 0

Advertisements


#2
tRens

tRens

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
when i did dxdiag and went ot hte 3d test.. when i did the 3d test i could see the block stopping and going.. albeit only for a split second.. it wasn't smooth.. the radeon9800gt was smooth as butta?

tRens
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP