Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Click Start button - nothing happens


  • Please log in to reply

#1
hulud

hulud

    Member

  • Member
  • PipPipPip
  • 268 posts
when an offsite user is clicking the start button, nothing happens... the start button stays pressed but no menu comes up. he said that the only recent change is that a webcam was installed over the weekend... im not sure how this could have an effect, and the button was working after it was installed anyway, the problem didnt occur until yesterday. has this happened to anyone else? i googled "click start button nothing happens" and not much useful is coming up :tazz:

:)

Edited by hulud, 13 December 2005 - 02:15 PM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
what happens when they press the windows key on the keyboard (if they have one)?
  • 0

#3
hulud

hulud

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts
he doesnt have one :)

that was the first thing i asked him :tazz:
  • 0

#4
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Assuming it's XP, press Ctrl+Alt+Delete and then click on the Start button. See if the CPU jumps to 100% usage. Let me know if it does.
  • 0

#5
hulud

hulud

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts
asked him to do this, will let you know when he has
  • 0

#6
hulud

hulud

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts
okay, just found out that its actually windows 2000 he is using. i had him go in through control panel and check his performance and it does not spike when he hits start, nothing seems to happen in the performance graph...

he is able to browse windows explorer fine, and access the start menu in there.

does this sound like a familiar issue? i am wondering if maybe malware/virus has taken control of his start menu
  • 0

#7
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Use Windows Explorer to start a DOS prompt by one of the following methods:

1. Navagate to the start menu and find the DOS prompt shortcut.

2. Find cmd or command in the System or System32 folder.


In the DOS prompt type scanreg /fix (Note the space!) and hit enter.

Windows will reboot.


Let me know if that works.
  • 0

#8
hulud

hulud

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts
once again, asked him to try it, will report back when i hear from him... thanks for your help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP