Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Files blocking defragmenter and virus scan


  • Please log in to reply

#31
susan10179

susan10179

    Member

  • Topic Starter
  • Member
  • PipPip
  • 95 posts
Hi Keith. I have only got what I posted on 22 December, the size of the fragments etc.
  • 0

Advertisements


#32
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did we ever find out what the files were

2 Fragments 638MB Documents & settings/susan

8 fragments 5MB System vol inform\_{285B3

28 fragments 5MB System vol inform\_{285B3

28 fragments 17MB System vol inform\_{285B3

6 fragments 17MB 8 fragments vol inform\_{285B3
  • 0

#33
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
SYSTEM VOLUME INFORMATION is mostly made up of restore points...perhaps one is corrupted?

Right Click MY COMPUTER, choose PROPERTIES, choose SYSTEM RESTORE,


Check TURN OFF SYSTEM RESTORE.


THis will take a few minutes as Windows deletes these files.

When complete, Reboot. Run a defrag, then go back and uncheck that box, then run a restore point by going to

Start > HELP AND SUPPORT > UNDO CHANGES WITH SYSTEM RESTORE

and create a new restore point
  • 0

#34
susan10179

susan10179

    Member

  • Topic Starter
  • Member
  • PipPip
  • 95 posts
I have clicked on my computer and then local disk c. I cant find system restore, only error checking, defragmentation and back up. I can find via accessories ?
  • 0

#35
susan10179

susan10179

    Member

  • Topic Starter
  • Member
  • PipPip
  • 95 posts
I am managing to do this now with system tools
  • 0

#36
susan10179

susan10179

    Member

  • Topic Starter
  • Member
  • PipPip
  • 95 posts
I am doing the defrag now. I do remember though that when this started to go wrong that I went to do a system restore and there were no restore points for some reason. This seemed to start when a game was downloaded which has now been removed
  • 0

#37
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Well, not sure why there were no restore points, other than the system restore process was completely fubared, which might be why the defrag was not working.

Let us know
  • 0

#38
susan10179

susan10179

    Member

  • Topic Starter
  • Member
  • PipPip
  • 95 posts
Hi. After doing this I did a virus scan and it stuck again at the same point. I did notice though that the system vol info had gone when I did the defrag. There was only left 2 Fragments 638MB Documents & settings/susan .

If i could remove these I think it would be ok. It is also strange that when I log on the computer , the screen is usually over one side so I have to keep switching off until I get a whole screen. Yesterday after doing the stystem restore, I completely lost my internet wireless connection. But have got it all ok now.
  • 0

#39
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You can check for updated drivers for the video adapter, the current ones may have been upset with the various deletions

If you right click the file (638MB) then click properties, does it give any clue as to where it originates from
  • 0

#40
susan10179

susan10179

    Member

  • Topic Starter
  • Member
  • PipPip
  • 95 posts
Ok Keith. I will do a defrag and look.
  • 0

Advertisements


#41
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You should find it if you use search, advanced options, what size is it, specify 600MB
  • 0

#42
susan10179

susan10179

    Member

  • Topic Starter
  • Member
  • PipPip
  • 95 posts
Hi Keith, I did the defrag but when I right clicked , nothing happened. It wouldnt give me info
  • 0

#43
susan10179

susan10179

    Member

  • Topic Starter
  • Member
  • PipPip
  • 95 posts
I did the search specifying at most 638MB but there are 2 fragments and I cant tell which ones to delete. I have a huge list here. A lot are photos, also programmes like spybot
  • 0

#44
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Post a complete list of the programmes, but only if you want to, things like spybot are not a problem because you can download them
  • 0

#45
susan10179

susan10179

    Member

  • Topic Starter
  • Member
  • PipPip
  • 95 posts
Keith, at the moment the search I am doing is just under my documents .Not computer c . Is that right? And I am putting at most 638 MB under search option ?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP