Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Generic host process for win 32 services

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I'm a new user to the form, I have basic tech knowledge, unfortunately I am getting an error I haven't had before. I just installed a wireless network printer, they said to disable all firewalls for the process. I disabled Spsweeper, Norton SW and the Windows firewall during the process. I went online to kill some time while the printer was installing, suddenly a window poped up that said "hacked by juju". Oh s***..... anyway I ran the Norton Antivirus and Spysweeper, they found nothing. I cleaned the temp files, cashe... I ran the NSW check up and fixed any errors. Unfortunately I still get a window that pops up and says "Generic host process for win 32 services".... "Data execution prevention" I don't know what that means, but it doesn't sound good.

Can someone please help me, it's my wifes computer she uses for work and I need to get it fixed. I am a tech novice so I need the help.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP