Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Please Help

  • Please log in to reply



    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
It doesn't sound like a malware problem, but that doesn't mean it's not.
Please create a post in the Malware Forum and explain your problem there. Be sure to let them know that you cannot run in normal mode so you may not be able to install/run many of the malware programs. Also reference this thread so they know what has been transpired thus far.
Try to be patient as the malware folks are quite busy and may not respond immediately.

If this problem is fixed via the malware forum, please post back here to let us know.
  • 0





  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Hi there, I have posted in the Mailwear place and fingers crossed they can help. Thank you for all your help already though I truly appreciate it and I will post back here if they solve my problem. Thanks
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP