Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

pc not working right


  • Please log in to reply

#1
sarah96

sarah96

    Member

  • Member
  • PipPip
  • 23 posts
Hi I was wondering if you could help

My PC has not been working right for some time it keeps switching itself off also when I try to purchase stuff offline the sites say I need to have cookies enabled but when I go to enable them they already are on. I get a message when I start up saying requested control not valid for this service and the pc generally runs quite slow. Do u have any ideas please?
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hi, welcome.

So you say you have enabled cookies, but it tells you that it isnt. Try opening the page in a diffrent browser, so if you are using "Internet Explorer" try "Firefox" visa versa. If this does not work post back here.

Hope this does help though. :tazz:
  • 0

#3
sarah96

sarah96

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
hi I'm using firefox so I tried using internet explorer and it said the same thing.
  • 0

#4
sarah96

sarah96

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
hi again it's like the PC doesn't remember anything when I'm logged into things and I go to go on another page it asks me to sign in again it even does it on this site.
  • 0

#5
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Is there any program you are running that cleans out your cache regualary? Try closing that program. You are using Firefox goto >Tools >Options and the go to >Privacy

You will see "Saved Form Information", "Saved Passwords", ect.

Make sure that "Saved Form Information" is enabled and that "Saved Passwords" are enabled. The "Cache" option make it at least "50000" kb, "Cookies" allow sites to set them. Goto "Web Features" and make sure Java is on, along with the other options.

See if that works. :tazz:
  • 0

#6
sarah96

sarah96

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
hi I done everything you said and it now works - thank you
Do you have any idea about the messages I get on start up - requsted control not valid for this service and also I get a found new hardware message up but have no idea what hardware it is.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP