Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Problem


  • Please log in to reply

#1
Hkilla27

Hkilla27

    New Member

  • Member
  • Pip
  • 4 posts
So today I was trying to clean up my computer.. I ran disk cleanup, disk defrag, spy doctor, and deleted some old games and music i don't use anymore. Then I reboot and try to log on to AIM. All of a sudden my wireless connection is "limited or no connectivity". So I am confused by this so I run CMD and do ipconfig /all and notice that the IP address my computer is getting does not match up with what is should be getting, same with the subnet mask and so on. So I switch to static IP and enter in the correct informatin and that doesn't work either. So now I am confused, I don't understand what to do or how to fix it, any ideas?


A little more.. so I do ipconfig /release and then ipconfig /renew and it says "An error occurred while renewing interface Wirless Network Connection: The requested service provider could not be loaded or initialized" What does this mean and how do i fix it? My other computer with a cable connection it working fine so I am very confused, any help wouldb e greatly appreciated. Thank you.
  • 0

Advertisements


#2
t-man

t-man

    Member

  • Member
  • PipPipPip
  • 193 posts
This has happened to me before and all that I had to do was unplug my router and wait about ten seconds the plug it back in and it seemed to work fine.
  • 0

#3
Hkilla27

Hkilla27

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
thanks for the tip... but sorry to say it didn't work :tazz: .... my friend brought over his wireless and it worked so it is definantly something to do with my laptop... anybody else have any ideas?
  • 0

#4
Hkilla27

Hkilla27

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
So I decided to connect my computer to the router with a cable connection to see if that would help me gain access to the internet but the same problem occured. I still get a limited or no connectivity statement and don't know how to fix... any ideas?
  • 0

#5
elite_destiny

elite_destiny

    Member

  • Member
  • PipPip
  • 71 posts
the sudden loss in connection to the wireless network is due to a source of spyware. I thinks it spyaxe, spytrooper, or something along that line. It took me now just to remove enough to get to using the wired. If you get anywhere further on this please let me know. It reset my ip too ( I have a netgear it should be 192./168.0.blah but rather its 73.76....etc.. UGH. Anyway will have to post a hijacker log.
  • 0

#6
kate22in

kate22in

    Member

  • Member
  • PipPip
  • 41 posts
Hi,

As i understand you are not able to access the internet with the router both wired and wireless.So i would suggest you to try connecting your computer to the modem and check if you are able to access the internet.Might be the router is not passing the ip address to your computer.So we may need to troubleshoot with the router.If Modem --- Computer works fine,then please provide the following info to proceed further.

1.The name of your ISP
2.The make and model no of the modem.
3.Model no of the Netgear router
4.Operating system in the wired & wireless computer
5.Make of the wireless card.
6.The ip address of the computer when connected to the modem.


Regards,
kate.
  • 0

#7
elite_destiny

elite_destiny

    Member

  • Member
  • PipPip
  • 71 posts
no i can connect wired. but i cant ping the router. the ipconfig details have been changed.
  • 0

#8
Hkilla27

Hkilla27

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thank everyone for trying to help. I fnally got my internet working.. I first followed the patch fixing updates ont he following link and that didn't help. So i downloaded WinsockXPFix.exe and used that. That is also on the following link. Best of luck. Thanks again.


http://www.pchell.co...nectivity.shtml
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP