Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with Video Card?


  • Please log in to reply

#1
MicroVortex

MicroVortex

    New Member

  • Member
  • Pip
  • 8 posts
I'm not quite sure on what the problem is to my computer. I left on vacation for a week and came back home to find that when I turned my computer on the screen would shut off and turn back on. My mom said that it started happening out of nowhere, which I think is a lie..=\

When I load the computer up, it shows me the list of accounts. Sometimes when I moved the mouse, the sides of the screen would spike inward.(?) (If that makes any sense) Then it would start the process of shutting off and turning on. Sometimes I could get passed it and would be able to type my password in, but the keyboard and mouse lock up and the computer freezes. On a rare occasion, I can get through it and into my account but the screen is set and locked at 800X600 and colors are at 8 bit.

Oh, and I used to get that Blue Screen stating that the problem was "nv4_disp" and that my driver was stuck in an infinite loop of sorts..I would really appreciate it if anyone could help me.
  • 0

Advertisements


#2
Aslyfox

Aslyfox

    Member

  • Member
  • PipPipPip
  • 117 posts
Have you tried booting in Safe Mode? (continously tapping f8 while booting up.)
If you are able to get in, you should post a HiJackThis log in the malware forums, that way, people can see what exactly is wrong.
  • 0

#3
MicroVortex

MicroVortex

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Yeah, I'm in "safe-mode" right now.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://support.micro...b;EN-US;q293078

http://www.daniweb.c...hread18930.html

i would try the one from microsoft first
  • 0

#5
Aslyfox

Aslyfox

    Member

  • Member
  • PipPipPip
  • 117 posts
Then download HiJackThis, and go to the malware forums, which will show you what to do.

http://www.geekstogo...-Log-t2852.html

Edited by Aslyfox, 16 December 2005 - 01:44 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP