Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media Player unusable


  • Please log in to reply

#1
fitter

fitter

    Member

  • Member
  • PipPip
  • 19 posts
Hi all.

I tried a splitting video app. After my 1st use, I check the cutted clip and... my Windows Media Player (mplayer2.exe) doesn't start anymore!
Other video players apps (e.g. Real Play) does work, but to me WMP was very handy to use.

OS is W2K.

Any suggestion?

Really thank's.
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi Fitter!

Go into the CONTROL PANEL and double-click on ADD/REMOVE PROGRAMS. Find Windows Media Player in the list and choose REMOVE. Once that's done, reboot your computer and once your computer is rebooted, go to Windows Update and click on CUSTOM for the scan type and then under the OPTIONAL SOFTWARE section find Windows Media Player 9 and put a check in the box next to it and click INSTALL UPDATES.

Fenor
  • 0

#3
fitter

fitter

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Thank u 4 your fast reply, Fenor :tazz:

I succeded installing, as u suggested, Windows Media Player 9. It does work.
I'm quite satisfied. Indeed I was referring not to the last one (wmplayer.exe), but to the very lighter mplayer2.exe. I fear this one is missing or malfunctioning on my PC. In fact, after installing the "big" version, clicking directly on the clip file, the "small" one started (there was the "open with" feature setted that way) but it didn't work.
In other words, is there a way to get back mlpayer2.exe working?
If not, don't worry. :)

Excuse me if I profit by you asking another question.
After installing & uninstalling, yesterday, several video splitting apps, and after the problem with the player, I noticed that my PC is behaving not right normally. It seems to be slowed down.
A strange thing: as I write in a post on a forum (like this one now), if I move the cursor along a row of text (holding the key pressed) it moves very very slowly, char by char, as before it was quickly sliding along the words. :)
What do u think about?
I fear my OS registry isn't ok now. Do u think I'd "clean it? If yes, how?

Excuse my poor English (I'm Italian)

Thank u again
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP